New call-to-action
Results 1 to 2 of 2

Thread: A4V8 (with Fax) Install on Win 98 Problem

  1. #1
    Alpha Software Employee Selwyn Rabins's Avatar
    Real Name
    Selwyn Rabins
    Join Date
    Mar 2000
    Location
    Boston, MA
    Posts
    5,310

    Default A4V8 (with Fax) Install on Win 98 Problem

    If you have Alpha Four V8 (with fax support), and you try to install on a Windows 98 machine, you could experience a problem.

    The problem will only occur if the Setup program reports that the version is dated BEFORE 1/30/03.

    The problem is that the setup program overwrites the mscvrt.dll file in the c:\windows\system folder.

    This problem is corrected in the current version (dated 1/30/03).

    If you have experienced the problem, here is the solution:


    To solve the problem on your computer:

    1. You will need a boot disk so that you can start your computer. (If you do not have a boot disk, let contact customer service at Alpha and they will send you one).

    A boot disk is the same as the "Emergency Repair" disk that Windows 98 or ME allows you to make. Place the boot disk in the floppy drive and restart your computer.

    2. Once you start your computer with the boot disk, you will be able to access the computer's hard drive (drive C).

    3. This message has an attached .zip file. Unzip this file. It contains two files:

    mscvrt.dll and ntdll.dll

    4. Copy these two files to the:

    c:\windows\system

    folder on your machines hard drive.

    5. Remove the floppy drive, and reboot your computer. You should be all set now.




  2. #2
    Alpha Software Employee Selwyn Rabins's Avatar
    Real Name
    Selwyn Rabins
    Join Date
    Mar 2000
    Location
    Boston, MA
    Posts
    5,310

    Default RE: A4V8 (with Fax) Install on Win 98 Problem

    correction.

    date of current build is 1/31/03

Similar Threads

  1. V7 Install Problem
    By crimmelcp in forum Alpha Five Version 6
    Replies: 2
    Last Post: 08-23-2005, 06:36 AM
  2. A4V8 Shutdown problem
    By Jim Basile in forum Alpha Four Versions 7 and 8
    Replies: 0
    Last Post: 02-21-2005, 01:02 PM
  3. repair problem with new install ?
    By Joe Gratzle in forum Alpha Five Version 5
    Replies: 6
    Last Post: 06-27-2004, 04:28 AM
  4. A4V8 Email Internal problem and solution
    By Pawan Deshpande in forum Alpha Four Versions 7 and 8
    Replies: 1
    Last Post: 04-03-2004, 03:08 PM
  5. New install of A4v8- multi-user recommendations?
    By Walt Barrett in forum Alpha Four Versions 7 and 8
    Replies: 1
    Last Post: 09-12-2003, 04:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •