The a4.exe program in the Alpha Four V7.01 patch (as well as all new versions of Alpha Four V7 sold after a certain date) requires the presence of certain system DLL files on your computer.

The majority of newer machines already have these DLL files installed.

If you get an error message when trying to run A4.exe, then your machine is missing these DLL files.

You can download a program from our Web site that will install the missing DLL files.

The URL for this download is:

http://www.alphasoftware.com/ftp/alpha_four/V7/install_vb_runtime.exe