Alpha Video Training
Results 1 to 3 of 3

Thread: Unable to run Alpha4V3 in a dos window full screen

  1. #1
    ken peabody
    Guest

    Default Unable to run Alpha4V3 in a dos window full screen

    I have tried all the tips listed.

    I have alpha running on several desktop computers and laptop computers.

    The only laptop that is running full screen is an hp laptop 1024 x 768 mode.

    The other two laptops an IBM and another HP different model will not run alpha in full screen mode.

    Any suggestions

    Please note the laptops are running at 1024 X 768 mode changing modes did not help.

  2. #2
    Wayne Anderson
    Guest

    Default RE: Unable to run Alpha4V3 in a dos window full sc

    I KNOW you have tried ALT-ENTER.

  3. #3
    ken peabody
    Guest

    Default RE: Unable to run Alpha4V3 in a dos window full sc

    Actually I solved the problem it was a 2 step process.

    1. Had to go into the bios and change a setting so it would display wide screen in dos.

    2. You have to create the shortcut on the desktop for the application to display wide screen in dos. Also you will have to set the full screen property in the shortcut properties.

    Thank you for your response to my question.

Similar Threads

  1. Full Screen View
    By Everett M. Rasmussen in forum Alpha Four Version 6 and Prior
    Replies: 3
    Last Post: 02-28-2014, 10:40 AM
  2. Full window V8
    By Wayne Brown in forum Alpha Four Versions 7 and 8
    Replies: 10
    Last Post: 12-11-2004, 06:24 PM
  3. XP and Full Screen Display
    By Jeannette Cook in forum Alpha Four Versions 7 and 8
    Replies: 0
    Last Post: 03-05-2003, 08:00 AM
  4. Full screen?
    By Keith Hubert in forum Alpha Five Version 5
    Replies: 7
    Last Post: 07-27-2002, 12:47 PM
  5. Full Screen
    By David Meyer in forum Alpha Four Versions 7 and 8
    Replies: 7
    Last Post: 02-11-2002, 09:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •