Alpha Video Training
Results 1 to 5 of 5

Thread: A4V3 screen color problem on win98

  1. #1
    jeff montgomery
    Guest

    Default A4V3 screen color problem on win98

    Hi all,
    I am running a win 98 network with a 5 user pack and have been having some strange problems. Each machine is running alpha and the datafiles are on another machine in the peer to peer network. I have a machine that will load up the data fine and will run fine but comes up in black and white some of the time. When I go to change the screen colors it will let me do so but it only shows the screen in black and white. It does not do this all the time and the windows desktop is in fine looking color and all other programs run in color. Any help will be most appreciated.

    Jeff Montgomery

  2. #2
    Terry Timmerman
    Guest

    Default RE: A4V3 screen color problem on win98


    I use A4V3.0.2 single user version. Several years back, I had that b/w situation occur. The only way I got out of it was to reinstall the whole program. Never did find out the cause and it hasn't happened either.

  3. #3
    jeff montgomery
    Guest

    Default RE: A4V3 screen color problem on win98

    Thanks, I'll give it a try

  4. #4
    Albert Cain
    Guest

    Default RE: A4V3 screen color problem on win98

    I just noticed your message. You may have resolved it by now. I found that the only way to solve this problem was to install an older generation video card. I found an S3 Virge card at Computersmiths on the web and it corrected everything. I lost my 16Megs of video ram along the way but my main goal was keeping Alpha Four running properly and it worked.

    Al Cain

  5. #5
    jeff montgomery
    Guest

    Default RE: A4V3 screen color problem on win98

    Thanks, the problem is not quite resolved yet but the program has run correctly in the past. Maybe the card has other problems.
    I'll give it a try.

    Jeff

Similar Threads

  1. A most vexing problem ... probably Win98
    By hpjrt in forum Alpha Five Version 5
    Replies: 3
    Last Post: 06-02-2005, 06:15 AM
  2. A4v6 wont fill entire screen in Win98, 2nd edtion
    By James N Costello in forum Alpha Four Version 6 and Prior
    Replies: 11
    Last Post: 05-10-2001, 07:24 PM
  3. A4V3 printing problem
    By Phillip Baskin in forum Alpha Four Version 6 and Prior
    Replies: 1
    Last Post: 02-21-2001, 04:25 AM
  4. A4V3 License qty problem
    By Bob Giebner in forum Alpha Four Version 6 and Prior
    Replies: 2
    Last Post: 10-05-2000, 07:02 AM
  5. Color Printout with A4v3?
    By Dan ONeill in forum Alpha Four Version 6 and Prior
    Replies: 1
    Last Post: 08-01-2000, 01:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •