New call-to-action
Results 1 to 7 of 7

Thread: Compatibility

  1. #1
    Jeff Bohling
    Guest

    Default Compatibility

    Is Alpha Five version 1.02 compatible with Windows 2000 Pro?

  2. #2
    Jim Rowlen
    Guest

    Default RE: Compatibility

    Haven't heard anything about v1, but v4 is. Theoretically, it should run. The compatiblity problems would probably be with hardware. (I built a 600EB-based system a couple months ago, with the latest motherboard, drives, GeForce AGP board, etc, and none of my hardware drivers passed MS's compatibility test . . .)

    You can go to www.msn.com and download a 2+ meg file which will check your system and produce a list of equipment (and sometimes software) that will require upgrades.

  3. #3
    Member
    Real Name
    Lowell Wardlow
    Join Date
    Apr 2000
    Location
    Texas
    Posts
    185

    Default RE: Compatibility

    Jeff - just set up v1.02 on windows 2000 for a client - no obervable problems at this point, been running for about a week.

    Lowell

  4. #4
    Jeff Bohling
    Guest

    Default RE: Compatibility

    Thanks for the info. I've been trying to decide if I should go to Windows 2000 or stay with NT 4.0 . I'll be checking out a few other strageties. Again, Thank You...

  5. #5
    Jim Rowlen
    Guest

    Default RE: Compatibility

    From what I've been able to ascertain the main probelem with W2K is existing hardware/software compatibility with W2K (a file can be downloaded from WWW.MSN.COM which will point out any driver compatibility issues). W2K shows how "Plug and Play" is really "Plug and Pray" beyond what is the case with Win 98. I just built a new system with the latest hardware and drivers and EVERYTHING came up as failing the MSN download program's test. Otherwise I would have set up W2K on my second home system for which is primarily used for testing (A5 testing for a Cold Fusion web server we had to download something from MSN to make it work (outsourced process)). We've just set up a live A5v4 ODBC through Access and SQL server in Cold Fusion 4.5 without an APPARENT prolems (I'm sure I'll hear in the next business day or so if they exist).

    From what I've read, Alpha is running v4 (and v5) under W2K.

  6. #6
    Thomas Celotto
    Guest

    Default RE: Compatibility

    I have not had any problems running it.

  7. #7
    Jeff Bohling
    Guest

    Default RE: Compatibility

    Thanks for the info. To all apparent responses so far
    it looks like a go for Windows 2000.
    Have a good day

Similar Threads

  1. V5 Compatibility
    By whanigsberg in forum Alpha Five Version 6
    Replies: 7
    Last Post: 08-14-2004, 08:20 AM
  2. v4.5 to v5 compatibility
    By admin@dcitelecom.com in forum Alpha Five Version 5
    Replies: 0
    Last Post: 03-11-2003, 04:19 AM
  3. V3 and V4 compatibility
    By Brian Massey in forum Alpha Five Version 4
    Replies: 1
    Last Post: 10-17-2000, 12:12 PM
  4. Version Compatibility
    By smtobias in forum Alpha Five Version 4
    Replies: 5
    Last Post: 04-24-2000, 04:57 PM
  5. a5v4.1 compatibility
    By Ray Powell in forum Alpha Five Version 4
    Replies: 2
    Last Post: 04-23-2000, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •