Alpha Video Training
Results 1 to 2 of 2

Thread: Alpha Five version 2.01 Windows ME

  1. #1
    Dafydd Jones
    Guest

    Default Alpha Five version 2.01 Windows ME

    I have used Alpha Fiive version 2.01 for several years with Windows 95. I want to upgrade to Windows ME. Will Alpha Five version 2.01 work. Would it also work on Windows NT and Windows 2000.? - Dr. D Alun Jones

  2. #2
    Frank Aument
    Guest

    Default RE: Alpha Five version 2.01 Windows ME

    DO YOU STILL HAVE THE ORIGINAL DISCS FOR VERSION 2? IF YOU DO, I AM IN NEED OF A FEW DRIVERS. I INSTALLED VERSION 2 IN MY NEW COMPUTER. THEN I GOT RID OF MY OLD COMPUTER AND SOME JUNK PROGRAMS I DID NOT USE ANY MORE. YOU GUESSED IT, I SENT MY ALPHA DISC ALONG WITH THE JUNK. NOW MY COMPUTER SAYS IT NEEDS THE DRIVERS TO BE RELOADED. IF YOU HAVE THEM AVAILABLE, I CAN SEND YOU A LIST OF EXACTLY WHICH ONES I NEED.
    THANKS IN ADVANCE FOR CHECKING,
    FRANK

Similar Threads

  1. Version 6 To 8 WINDOWS PRO
    By Charles Hull in forum Alpha Four Versions 7 and 8
    Replies: 1
    Last Post: 04-15-2004, 06:05 AM
  2. upgrade from Alpha4v4 to newest Windows version
    By claire pfleger in forum Alpha Four Version 6 and Prior
    Replies: 4
    Last Post: 12-02-2001, 08:42 AM
  3. Using Version 4 with Windows ME
    By Barbara Solt in forum Alpha Five Version 4
    Replies: 5
    Last Post: 02-06-2001, 03:31 PM
  4. going from alpha 4 v6 to latest version alpha 5 Vx
    By Paul Hickman in forum Alpha Four Version 6 and Prior
    Replies: 2
    Last Post: 10-01-2000, 07:34 PM
  5. Alpha4 Version 6 won't run in Windows 2000 Prof.
    By tlski in forum Alpha Four Version 6 and Prior
    Replies: 1
    Last Post: 09-28-2000, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •