Alpha Video Training
Results 1 to 4 of 4

Thread: H E L P A4v6 .2!

  1. #1
    "Certified" Alphaholic
    Real Name
    Ken Herrold
    Join Date
    May 2000
    Posts
    1,081

    Default H E L P A4v6 .2!

    Guys: Especially the jerked over former V6 experts [like me]

    I have a client doing about 10 mii annually on my app and a funny thing has happened. A4V6 -ver.2

    A VERY simple calculed field, which has worked for 6 years no longer functions properly on the 'server' [peer to peer]. What's really odd [to me at leaset] is that this field performs perfectly as advertised on all of the other 'workstations'.

    What can I do! Does it involve, possibly corrupt private path files on the 'server'???

    I'm going there tomorrow and need more ideas than I've been able to think up so far.

    Thanks in advance

    Ken

  2. #2
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,119

    Default RE: H E L P A4v6 .2!

    Is it possible that the "server" has more than one set of files and that the workstations are pointing at one version while the server points at another?

  3. #3
    "Certified" Alphaholic
    Real Name
    Ken Herrold
    Join Date
    May 2000
    Posts
    1,081

    Default RE: H E L P A4v6 .2!

    Thanks, that's a good point Stan

    More........?


    Ken

  4. #4
    "Certified" Alphaholic
    Real Name
    Ken Herrold
    Join Date
    May 2000
    Posts
    1,081

    Default RE: H E L P A4v6 .2!

    A day later we find......

    Stan,

    Thanks again for the timely input. I found the problem! The 'server's' 'Defaults' setup 'calculaton mode' had been changed from 'automatic' to 'Manual'. All the work stations were set to 'Automatic'. For the life of me, I didn't know that was a 'private directory' option.

    Took a while to decipher that one.

    Thanks again

    Ken

Similar Threads

  1. A4V6.0.0 to A4V6.2
    By Robert Lundquist in forum Alpha Four Version 6 and Prior
    Replies: 3
    Last Post: 12-06-2003, 01:03 PM
  2. A4V6
    By Brad Statler in forum Alpha Four Version 6 and Prior
    Replies: 2
    Last Post: 11-06-2003, 08:21 AM
  3. A4V6 & Win ME
    By tadraw in forum Alpha Four Version 6 and Prior
    Replies: 5
    Last Post: 11-19-2002, 05:04 AM
  4. A4v6 and VPN
    By Joe Goodson in forum Alpha Four Version 6 and Prior
    Replies: 3
    Last Post: 04-25-2002, 01:23 PM
  5. A4V6 Help.DBF?
    By Bill Abraham in forum Alpha Four Version 6 and Prior
    Replies: 1
    Last Post: 12-28-2001, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •