Alpha Video Training
Results 1 to 10 of 10

Thread: Crashing when Previewing a report

  1. #1
    "Certified" Alphaholic Ronald Anusiewicz's Avatar
    Real Name
    Ronald Anusiewicz
    Join Date
    Oct 2000
    Location
    Southampton, MA
    Posts
    1,586

    Default Crashing when Previewing a report

    I have a Toshiba Satellite, P-III, 650MHz with a S3 Inc. Savage/IX w/MW video card.

    For some reason, when I do a maximized print preview of certain reports, the computer locks up completely and has to be turned off.

    Yet, other reports work just fine. I have to put text on the screen warning of which reports can be opened maximized and which cannot.

    Anybody have any ideas?
    Is this a bug?

    Ron

  2. #2
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,119

    Default RE: Crashing when Previewing a report

    I have a similar machine. If I set the resolution to 800 by 600, I can preview reports without the lockup you have also encountered.

    Search the board. I don't think anyone came up with a fix.

  3. #3
    Former Alpha Employee JerryBrightbill's Avatar
    Real Name
    Jerry Brightbill
    Join Date
    Apr 2000
    Posts
    5,173

    Default RE: Crashing when Previewing a report

    Ron,

    This seems to be related to the S3 chipset. I have an app that does exactly the same thing on only one computer. That computer uses the S3 video chip. The app works fine on all other computers. No good solution that I know of, especially with a laptop.

    Jerry

  4. #4
    Edward F. Schulz
    Guest

    Default RE: Crashing when Previewing a report

    Hi Guys,

    The S3 chip has been a thorn in our side since it came out. I met an
    engineer from Diamond a few years (S3 is their brainchild) and asked
    him if there is a workaround or new drivers to solve the problem, his
    answer was an emphatic NO. The S3 chip usually interferes with COM 4
    when it uses IRQ3 and 2EM memory location. Hence, I have made it a
    practice to put non-PNP modems on COM2/IRQ3 and it severely reduced
    the conflict, but not totally. I don't really like to do this, because
    COM2 is usually accessible externally for the user to connect other
    periphals. My solution is to replace the video adaptor, or in the
    case of it being an integral part of the mainboard, to disable it in
    the BIOS and then add a non-S3 video display card in an appropriate
    slot.

    efs

  5. #5
    "Certified" Alphaholic Ronald Anusiewicz's Avatar
    Real Name
    Ronald Anusiewicz
    Join Date
    Oct 2000
    Location
    Southampton, MA
    Posts
    1,586

    Default RE: Crashing when Previewing a report

    Thanks for your help.

    What I've learned is that my reports printed in landscape mode are "OK". It's the reports previewed in portrait mode that result in the computer locking up.

    Switching the display to 800 x 600 does prevent the locking up, but then my forms go off the sides of the screen.

    Computers can be such a pain.

    Ron

  6. #6
    "Certified" Alphaholic Ronald Anusiewicz's Avatar
    Real Name
    Ronald Anusiewicz
    Join Date
    Oct 2000
    Location
    Southampton, MA
    Posts
    1,586

    Default RE: Crashing when Previewing a report

    I found a cure for this problem. After searching this board, I found a post from Ira which I really didn't understand. Now I do.

    Go to

    Settings
    Control Panel
    Display
    Settings
    Advanced
    Performance

    You should have a screen with an adjustment for hardware acceleration. The choices are None to Full. There are 4 settings. The default setting for my Tosiba is full.

    If None is 1 and Full is 4, I had to change my setting to 2.
    Now I can run the screen at 1024 x 768 and can print preview maximized without locking up the computer.

    I'm not sure what I lost in performance, but this is better than running at 800 x 600 or trying to remember not to do print previews maximized.

    I hope this helps.

    Ron

  7. #7
    "Certified" Alphaholic
    Real Name
    Tom Cone Jr
    Join Date
    Apr 2000
    Location
    Florida
    Posts
    23,312

    Default RE: Crashing when Previewing a report

    Ron, thanks for taking the time to post the follow up solution. It's the kind of thing that could help others in the future.

    -- tom

  8. #8
    Edward F. Schulz
    Guest

    Default RE: Crashing when Previewing a report

    Hi Ron,

    Thanks a million, I love it !
    efs

  9. #9
    Member
    Real Name
    Sherrill Stott
    Join Date
    Jan 2001
    Location
    E. Harwich, MA
    Posts
    87

    Default RE: Crashing when Previewing a report

    Ronald and Ira,

    THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU!!!

    This solved a problem I have been living with for over a year. Life is good!

    Sherrill

  10. #10
    Edward F. Schulz
    Guest

    Default RE: Crashing when Previewing a report

    Hi Guys,

    I mistakenly referred to the starting memory location as 2Em, it should
    have read 2e8. Unfortunately I just upgraded to a new and faster
    system with the video display adaptor built onto the mainboard. The
    BIOS allows disabling that feature but does not provide ISA slots for
    for my old 32 Meg video card and modem. What is more, I now have to use
    a Winmodem (no ISA slot for it either) and it seems like my 1 Gig
    system is running like an old 286 when on the net. All other aspects
    seem good except the 8 Meg card refreshes very slow. Please don't make
    the same mistake.

    efs

Similar Threads

  1. Dialog box open while previewing report
    By jas in forum Alpha Five Version 6
    Replies: 2
    Last Post: 10-14-2005, 01:22 PM
  2. Crashing when Editing Report
    By lake trash in forum Alpha Five Version 5
    Replies: 0
    Last Post: 01-07-2003, 07:10 AM
  3. Crashing A5 when designing report?
    By Rose Edwards in forum Alpha Five Version 4
    Replies: 3
    Last Post: 02-20-2002, 08:18 AM
  4. Crashing with report designer
    By Chris.Tanti in forum Alpha Five Version 4
    Replies: 1
    Last Post: 06-08-2000, 05:37 AM
  5. Crashing with report designer
    By Chris.Tanti in forum Alpha Five Version 4
    Replies: 0
    Last Post: 06-08-2000, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •