New call-to-action
Results 1 to 3 of 3

Thread: Inline Xbasic Editing Problem

  1. #1
    Red Abicht

    Default Inline Xbasic Editing Problem

    To whom it may concern,

    I am suffering from a dilema. Everytime I go into edit an Inline Xbasic the bottom portion of the script is being cutoff at the exact same point. I tried reducing my number of lines and tried adding more commentary text below it, hoping that it would be erased instead of the code. I've tried saving the editted code several different ways, hoping to get around this problem and nothing is working. Have you seen this problem before? And, if so, can you help me get around it? Thank you!



  2. #2
    Real Name
    sandy garrett
    Join Date
    Apr 2000
    Near Philadelphia

    Default RE: Inline Xbasic Editing Problem

    BTST. Only so much script will fit inline. I wrote a New operation, Script instead and then used Run Script instead of Inline Xbasic.

  3. #3
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Bowling Green, KY

    Default RE: Inline Xbasic Editing Problem

    Sandy's answer is correct.

    You can also add another inline xbasic "object" and continue your script at the point the previous script "fragment" ends. You could, theoretically, have a 12 line script consisting of 12 inline xbasic objects, each containing 1 line of xbasic code. I don't know about performance as relates to speed, but functionally it would be the same as one 12 line inline xbasic object.

Similar Threads

  1. Editing Field Width Problem
    By Mike Armstrong in forum Alpha Five Version 5
    Replies: 2
    Last Post: 04-21-2005, 10:25 AM
  2. Editing a Browse Problem
    By pps in forum Alpha Five Version 5
    Replies: 7
    Last Post: 08-23-2004, 09:54 AM
  3. Problem editing records....
    By Themis Skiathitis in forum Alpha Five Version 4
    Replies: 4
    Last Post: 02-26-2003, 04:29 AM
  4. Still need help - Problem editing child.
    By Gren Brown in forum Alpha Five Version 4
    Replies: 6
    Last Post: 04-03-2002, 02:44 AM
  5. Problem editing simple list lookup table
    By Thomas Clem in forum Alpha Five Versions 2 and 3
    Replies: 4
    Last Post: 01-30-2001, 11:31 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts