Alpha Video Training
Results 1 to 3 of 3

Thread: Stubborn Field name

  1. #1
    Joseph Mann
    Guest

    Default Stubborn Field name

    I duplicated an existing table structure, and edited some of the field
    names. All but one field name took the edit. When I would save the table
    it would revert back to the old field name. I tried to add a new field,
    which took, but when I went back to delete the old field the new field
    reverted to the old field name as it moved up to take it's place in order.
    what gives. Never encountered this before.

  2. #2
    Volunteer Moderator Steve Workings's Avatar
    Real Name
    Steve Workings
    Join Date
    Apr 2000
    Location
    The Dreaded Chair
    Posts
    5,607

    Default RE: Stubborn Field name

    Maybe try running a database compact before and after the renaming attempt.

    - Steve

  3. #3
    Member
    Real Name
    Jack Wheeler
    Join Date
    Apr 2000
    Posts
    570

    Default RE: Stubborn Field name

    Joseph, I ran into this problem as well. I actually had 6 fields that would not take a rename or would not remain deleted. I created a new table from scratch after trying everything. Never happend since.

Similar Threads

  1. field rules lookup table and field to fill
    By rleunis in forum Web Application Server v6
    Replies: 5
    Last Post: 09-22-2005, 07:33 AM
  2. Users are stubborn
    By Wanda Tucker in forum Alpha Five Version 5
    Replies: 57
    Last Post: 05-29-2004, 02:35 PM
  3. A5V5 Calulated field and Field Rules problem
    By Steve Hempfliong in forum Alpha Five Version 5
    Replies: 8
    Last Post: 08-08-2002, 05:32 PM
  4. Stubborn Expression
    By forskare in forum Alpha Five Version 4
    Replies: 17
    Last Post: 06-12-2002, 07:46 PM
  5. Field in record expanded - apply to calc field?
    By Roland Hughes in forum Alpha Five Version 4
    Replies: 2
    Last Post: 05-24-2001, 08:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •