Alpha Video Training
Results 1 to 12 of 12

Thread: disappearing data

  1. #1
    david h
    Guest

    Default disappearing data

    Hi,
    I am new to Alpha 5. I have been using Symantec Q&A for DOS for years and decided to try ALpha 5. So far so good... however, I have two main problems.

    1.)In my database, I have several tab screens. When i type data in the fields on the second tab, the data will dissapear as if i never typed the information there. When i go to browse view, the data is not there. Any ideas?

    2.) When I am inserting fields from the database into an A5 letter (using the drag and drop)... the information is not being printed in either the preview or the hard copy.

    I am working with a Dell P4 with 1GB of Ram (I know over kill) and windows XP professional. My printer is an HP LJ 1300 series.

    Any ideas would be greatly appreciated. Thanks

  2. #2
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,626

    Default RE: disappearing data

    David

    Welcome to the Alpha family!

    I usually find it easier and quicker to diagnose soemthing if there is a concrete example.

    If you could zip the database and attach it to a message with come instructions, you'll get a world of answers and tips.

    See the attached image about zipping a database and then click on the attach file when you make a message.

  3. #3
    david h
    Guest

    Default RE: disappearing data

    Thank you. Test data is included. Since I am used to working with a flat file system, this database is pretty much flat file as well (go ahead laugh at my attempt to have a decent relationship database). Any help (comments, suggestions, criticisms, etc) would be helpful. Thanks

    Dave

  4. #4
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,626

    Default RE: disappearing data

    David

    No laughing allowed, except at ourselves. ;-)

  5. #5
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,626

    Default RE: disappearing data



    david h wrote:
    -------------------------------
    Hi,
    I am new to Alpha 5. I have been using Symantec Q&A for DOS for years and decided to try ALpha 5. So far so good... however, I have two main problems.

    1.)In my database, I have several tab screens. When i type data in the fields on the second tab, the data will dissapear as if i never typed the information there. When i go to browse view, the data is not there. Any ideas?

    The second tab holds the credit information that is defined as a 1-to-many link in the set. You have that tab (and a few others with 1-to-manys) using a single occurrence of the fields from the table. The other tabs with the 1-to-many have a browse to show the data. In a 1-to-many relationship, you want the browse to show the multiple occurrences. Perhaps the credit information should be in a 1-to-1 relationship instead. Is there only one credit record for each client?

    2.) When I am inserting fields from the database into an A5 letter (using the drag and drop)... the information is not being printed in either the preview or the hard copy.

    I don't see an example of the letter. Can you include one? Or after fixing the set, try it again.

    Remember also that a data entry set isn't always the best set for reporting. You may have to have two variations. But that's good! It doesn't duplicate data or cause problems, it solves them, and is the way a relational database is designed to work.

    Looks to me like you are doing good work.


    I am working with a Dell P4 with 1GB of Ram (I know over kill) and windows XP professional. My printer is an HP LJ 1300 series.

    Any ideas would be greatly appreciated. Thanks

  6. #6
    VAR davej's Avatar
    Real Name
    Dave Jampole
    Join Date
    Apr 2000
    Location
    Haughton, LA ( just east of Shreveport, Louisiana)
    Posts
    2,524

    Default RE: disappearing data

    David,

    Welcome to Alpha Five. You've just joined a group of us that came over from Q&A!

    Here is a link to an article wrote for the Alpha Newsletter on converting from Q&A to Alhpa 5 "http://newsletter.alphasoftware.com/0040402.htm". Hopefully it will help in your conversion. If I can help, let me know.

    Dave

  7. #7
    VAR davej's Avatar
    Real Name
    Dave Jampole
    Join Date
    Apr 2000
    Location
    Haughton, LA ( just east of Shreveport, Louisiana)
    Posts
    2,524

    Default RE: disappearing data

    David,

    Welcome to Alpha Five. You've just joined a group of us that came over from Q&A!

    Here is a link to an article I wrote for the Alpha Newsletter on converting from Q&A to Alhpa 5 "http://newsletter.alphasoftware.com/0040402.htm". Hopefully it will help in your conversion. If I can help, let me know.

    Dave

  8. #8
    VAR davej's Avatar
    Real Name
    Dave Jampole
    Join Date
    Apr 2000
    Location
    Haughton, LA ( just east of Shreveport, Louisiana)
    Posts
    2,524

    Default RE: disappearing data

    David,

    Welcome to Alpha Five. You've just joined a group of us that came over from Q&A!

    Here is a link to an article I wrote for the Alpha Newsletter on converting from Q&A to Alpha 5 "http://newsletter.alphasoftware.com/0040402.htm". Hopefully it will help in your conversion. If I can help, let me know.

    Dave

  9. #9
    david h
    Guest

    Default RE: disappearing data

    There is one credit reference for each client. I am going to try your suggestion. thanks for the quick response!

  10. #10
    david h
    Guest

    Default RE: disappearing data

    Wow I didn't know there was a group of Q&A users who were converting.Awesome! I am going to read the article now. Thanks again!

  11. #11
    david h
    Guest

    Default RE: disappearing data

    IT WORKED!!!! IT TRULY WORKED!!! Thank you (does the snoopy dance)

  12. #12
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,626

    Default RE: disappearing data

    David

    Great news!

    Now try the letter and see what you can get done. If there remains a question, then post the database again with the example of the letter and tell us what it won't do.

    (Or do that after reading the items that Dave mentioned.....) ;-)

Similar Threads

  1. My data is disappearing
    By Susan Schlueter in forum Alpha Five Version 6
    Replies: 2
    Last Post: 05-17-2005, 10:32 AM
  2. Disappearing Data
    By Paul DeLosa in forum Alpha Five Version 5
    Replies: 4
    Last Post: 10-14-2004, 02:31 AM
  3. DATA DISAPPEARING
    By LEGRAN in forum Alpha Five Version 6
    Replies: 5
    Last Post: 08-02-2004, 04:51 PM
  4. Disappearing Data
    By fairviewcomputing in forum Alpha Five Version 4
    Replies: 8
    Last Post: 06-19-2002, 06:29 AM
  5. Disappearing data in set
    By David Johnson in forum Alpha Five Version 4
    Replies: 6
    Last Post: 04-20-2001, 07:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •