I was creating a installation package and got the following error:

"Could not create a valid setup file.
Please try again.
Error: Requested Extract-to interface"

I had run it previously and it worked fine. The second and subsequent times I tried to create an updated installation package, I get the same error.

Any ideas?

Ron Wills
ronwills@sbtech.us