Alpha Video Training
Results 1 to 4 of 4

Thread: Lookups takes 2 attempts

  1. #1
    Tony Watts
    Guest

    Default Lookups takes 2 attempts

    I have several lookups that worked in v4.5 on the first try that now in v5.0 takes two attempts before the right record is filled.

    The first attempt always fills the first record of the group, then by going right back to the lookup, it will fill the correct selected record.

    Any ideas where I should look?

    As with most of my problems, I am once again probabley misses something simple.

    Thanks
    Tony

  2. #2
    "Certified" Alphaholic
    Real Name
    William Hanigsberg
    Join Date
    Apr 2000
    Location
    Toronto, ON
    Posts
    4,018

    Default RE: Lookups takes 2 attempts

    Tony,

    Verify the lookup definitions in field rules. In a couple of cases I have had problems and when I've looked I couldn't figure out why they would have worked in 4.5. So either 4.5 was more forgiving or something didn't convert properly. In any case, once I recreated the lookup rule it worked properly.

    My symptoms were not the same as yours but perhaps the cause was similar. Anyway, it is easy enough to try.

    Please report back.

    Bill

  3. #3
    Alpha Software Employee Selwyn Rabins's Avatar
    Real Name
    Selwyn Rabins
    Join Date
    Mar 2000
    Location
    Boston, MA
    Posts
    5,302

    Default RE: Lookups takes 2 attempts

    what is the linking key for your lookup.

    is the linking key unique in the lookup table? it should be.

  4. #4
    Tony Watts
    Guest

    Default RE: Lookups takes 2 attempts

    Thank Selwyn.

    My lookups were based on just one field. "Model"
    I changed them to "Model+Year" and it now works like before.

    I really appreciate this message board. Most of the questions that are presented are over my head, but I usually learn something from each one.

    Thanks again
    Tony

Similar Threads

  1. ui_bitmap_create but it takes over timer
    By oldtony in forum Alpha Five Version 6
    Replies: 2
    Last Post: 02-21-2005, 05:27 PM
  2. Export takes way too long
    By Raymond Lyons in forum Alpha Five Version 6
    Replies: 16
    Last Post: 02-16-2005, 07:18 PM
  3. Attempts to get updates causes hang
    By Justus in forum Alpha Five Version 6
    Replies: 3
    Last Post: 12-04-2004, 02:00 AM
  4. Help Tab Takes me to a new record
    By Jarrett Nahon in forum Alpha Five Version 5
    Replies: 10
    Last Post: 12-02-2003, 06:04 AM
  5. Access takes MUCH LONGER.
    By John Pintado in forum Alpha Five Version 5
    Replies: 5
    Last Post: 10-08-2003, 06:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •