Alpha Video Training
Results 1 to 5 of 5

Thread: Installation Error

  1. #1
    Member
    Real Name
    Walter
    Join Date
    Jun 2003
    Location
    South Africa
    Posts
    456

    Default Installation Error

    Hi all,
    I am having trouble with 2 things:

    I installed a v6 app. on a win98 pc.
    As soon as I start the application, I get an error, "Unhandled Exception, A5 will do a forced termination"
    Any help regarding this please.

    I have build the netmailer function into an app.
    On my development machine it is working fine, will my clients be able to use it as well, or do I need to puchase the addin for them as well?

    Thanks
    Walter

  2. #2
    Alpha Software Employee AaronBBrown's Avatar
    Real Name
    Aaron Brown
    Join Date
    Feb 2001
    Location
    Waltham, MA
    Posts
    2,836

    Default RE: Installation Error

    Did you install the latest patch? Originally A5v6 didn't support Windows 98, and we have since made fixes to address that issue.

    You also need to make sure you have all the Windows Update patches installed from Microsoft.

  3. #3
    Member
    Real Name
    Walter
    Join Date
    Jun 2003
    Location
    South Africa
    Posts
    456

    Default RE: Installation Error

    Hello Aaron,

    Thanks for the reply,
    I do have the latest update for v6.

    I was testing a prev. app a few days ago on the win98 machine, it was working fine. Since then, I updated a few things, and when I wanted to test again, I got that error.

    If i start v6 manually, then selecting my app, it works, but from the shortcut I get the error.

    About the Netmailer addin, are my clients able to use it as well, or do they have to buy the addin.

    Thanks
    Walter

  4. #4
    Alpha Software Employee AaronBBrown's Avatar
    Real Name
    Aaron Brown
    Join Date
    Feb 2001
    Location
    Waltham, MA
    Posts
    2,836

    Default RE: Installation Error

    Netmailer only works in the full version of A5 and requires a license per computer.

    Could you send us your app and the shortcut and we can test it here on a Win98 machine?

  5. #5
    Member
    Real Name
    Walter
    Join Date
    Jun 2003
    Location
    South Africa
    Posts
    456

    Default RE: Installation Error

    Aaron,

    I uninstalled the v6 runtime files, then re-installed the whole thing again. It looks like it is working now.

    Just give a shout if you still need the app. and shortcut files.

    Thanks for the help in any case.
    Walter

Similar Threads

  1. Installation Package Error
    By ronwills in forum Alpha Five Version 5
    Replies: 0
    Last Post: 01-10-2003, 09:57 PM
  2. Patch Installation Error for Runtime
    By Gary Phillips in forum Alpha Five Version 5
    Replies: 2
    Last Post: 01-06-2003, 08:45 AM
  3. Installation error on Win2000
    By Raphael Forbes in forum Alpha Four Version 6 and Prior
    Replies: 1
    Last Post: 12-11-2002, 08:21 PM
  4. V7 Installation Error on Initial Batch of CDs
    By Selwyn Rabins in forum Alpha Four Versions 7 and 8
    Replies: 0
    Last Post: 11-16-2001, 01:41 AM
  5. A7 installation error
    By Ludwig Beil in forum Alpha Four Version 6 and Prior
    Replies: 2
    Last Post: 11-16-2001, 01:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •