Alpha Video Training
Results 1 to 3 of 3

Thread: a5w_Info() SSL minor issue

  1. #1
    Member
    Real Name
    Jerry
    Join Date
    Aug 2002
    Posts
    187

    Default a5w_Info() SSL minor issue

    When running with SSL if you use the a5w_Info() function it will POP-UP a box saying "This page contains secured and nonsecured..... Do you want to continue..."

    If possible it would be nice if this message didn't appear regardless if you are using HTTP:// or HTTPS:// since you can't use both.

    Not urgent just noticed it as something for the minor hitlist if it can be fixed easy?

  2. #2
    Alpha Software Employee Lenny Forziati's Avatar
    Real Name
    Lenny Forziati
    Join Date
    Nov 2001
    Location
    Alpha Software
    Posts
    4,696

    Default

    You get this warning because the Alpha logo at the top of the page is not served up by your Web Application Server, instead it is linked to from our web site. I will embed it into the Web App server as a resource tomorrow. Then it will be served by your Web App Server and the warning will go away.

    -Lenny

    Quote Originally Posted by ab042
    When running with SSL if you use the a5w_Info() function it will POP-UP a box saying "This page contains secured and nonsecured..... Do you want to continue..."

    If possible it would be nice if this message didn't appear regardless if you are using HTTP:// or HTTPS:// since you can't use both.

    Not urgent just noticed it as something for the minor hitlist if it can be fixed easy?

  3. #3
    Member
    Real Name
    Jerry
    Join Date
    Aug 2002
    Posts
    187

    Default

    While your working on the A5W_INFO()

    It would be nice to have a features that just shows the section needed.

    For example:
    a5w_Info() would show everything like it does.
    a5w_info("session") would just show the session section.
    a5w_info("request") would just show the request section.

    not a big deal just thought I would suggest it.

Similar Threads

  1. WAS Version 7 and SSL
    By gregz in forum Web Application Server v7
    Replies: 15
    Last Post: 11-03-2005, 03:55 PM
  2. v7 WEB using SSL
    By ab042 in forum Web Application Server v7
    Replies: 5
    Last Post: 10-27-2005, 04:04 PM
  3. Request Variables and A5W_info
    By robert swanson in forum Web Application Server v6
    Replies: 3
    Last Post: 10-17-2005, 05:14 PM
  4. Possible Minor Bug
    By Tom Mills in forum Alpha Five Version 5
    Replies: 1
    Last Post: 12-10-2002, 12:22 PM
  5. minor script help, please
    By French in forum Alpha Five Version 4
    Replies: 1
    Last Post: 09-26-2002, 12:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •