Alpha Video Training
Results 1 to 2 of 2

Thread: Startup problem

  1. #1
    Member
    Real Name
    William Faber
    Join Date
    Jun 2000
    Location
    Hernando Ms
    Posts
    72

    Default Startup problem

    After upgrading the server to windows server 2003, whenever I start A5, I get the following error messages:

    Error running 'Startup_Pdf ', couldn't find external function
    Error running 'Startup_save_as ';Drivers not found.

    Any help is appreciated.

  2. #2
    Member edmundlp's Avatar
    Real Name
    Ed Piasecki
    Join Date
    Nov 2000
    Location
    NY
    Posts
    33

    Default Solved!

    Unzip and copy mapi32.dll to the Alpha Directories.

Similar Threads

  1. Startup options problem
    By David Montgomery in forum Alpha Five Version 6
    Replies: 0
    Last Post: 08-31-2005, 12:22 AM
  2. Windows 2000 startup problem
    By Cliff Johnson in forum Alpha Four Versions 7 and 8
    Replies: 3
    Last Post: 06-15-2004, 05:55 AM
  3. A5 Startup Problem
    By James Connors in forum Alpha Five Version 5
    Replies: 3
    Last Post: 08-01-2003, 06:44 PM
  4. New startup problem
    By johnhpratt in forum Alpha Five Version 5
    Replies: 3
    Last Post: 07-20-2003, 05:34 PM
  5. StartUp Problem
    By dtheo in forum Alpha Five Version 5
    Replies: 2
    Last Post: 02-12-2003, 09:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •