Alpha Video Training
Results 1 to 4 of 4

Thread: Totals out of line in Grid Linker

  1. #1
    Member
    Real Name
    Howard Meyer
    Join Date
    Apr 2006
    Posts
    18

    Default Totals out of line in Grid Linker

    My totals are out of line on a grid linker, but show correctly on the individual grid. A screen shot of Grid and GridLinker are attached. How do I get the totals for the Student Records to be in the correct columns?
    Thanks

  2. #2
    Former Alpha Employee Edward Larrabee's Avatar
    Real Name
    Edward Larrabee
    Join Date
    Nov 2002
    Location
    New Hampshire
    Posts
    1,385

    Default

    Can you send me the files which will duplicate the problem?

  3. #3
    Alpha Software Employee Selwyn Rabins's Avatar
    Real Name
    Selwyn Rabins
    Join Date
    Mar 2000
    Location
    Boston, MA
    Posts
    5,283

    Default

    Quote Originally Posted by howardmeyer
    My totals are out of line on a grid linker, but show correctly on the individual grid. A screen shot of Grid and GridLinker are attached. How do I get the totals for the Student Records to be in the correct columns?
    Thanks
    Have you checked the most recent patch? I believe that this is fixed now.

  4. #4
    Member
    Real Name
    Howard Meyer
    Join Date
    Apr 2006
    Posts
    18

    Default OK now thanks

    Thanks for the patch. I is now working the way I want.
    Howard

Similar Threads

  1. Filter in Tabbed grid linker
    By Pat Bremkamp in forum Web Application Server v6
    Replies: 6
    Last Post: 09-02-2005, 10:43 PM
  2. Grid Linker
    By David Henderson in forum Web Application Server v6
    Replies: 3
    Last Post: 05-16-2005, 12:13 PM
  3. Problems with the grid linker
    By tojo in forum Web Application Server v6
    Replies: 0
    Last Post: 03-21-2005, 10:28 AM
  4. Server event for child grid in grid linker page
    By Peter.Wayne in forum Web Application Server v6
    Replies: 1
    Last Post: 10-27-2004, 04:41 PM
  5. New Record in Grid Linker
    By davidv43 in forum Web Application Server v6
    Replies: 1
    Last Post: 08-22-2004, 01:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •