Alpha Video Training
Results 1 to 3 of 3

Thread: Patch 4066-3030 – Error message

  1. #1
    Member chandran's Avatar
    Real Name
    Ram Chandran
    Join Date
    Dec 2005
    Location
    San Jose, California, USA
    Posts
    121

    Default Patch 4066-3030 – Error message

    I downloaded the patch Version 7, Build 4066, system Addins: Build 3030, After installing this patch, when I check the Project Settings – Aliases, I get the error message given below, when I click to open the Aliases input screen:

    Script Error Trap:

    An Error occurred while running Script.

    Script a5wcb_Define Aliases2 line: 646|Property is write only. a_a[] not found.

    I tried to install this patch several times and every time this error message comes up. I cannot access the screen to key in aliases.

    I waited for the whole day yesterday, anticipating somebody else will report and you will release a correction to this patch. Nobody seems to have reported this so far.

    Everytime, I re-install the original version and use the patch No 4035-3028.

    Please let me know, if this is occurring only in my machine. If so what could cause this error message.

  2. #2
    Alpha Software Employee AaronBBrown's Avatar
    Real Name
    Aaron Brown
    Join Date
    Feb 2001
    Location
    Waltham, MA
    Posts
    2,836

    Default

    Bug reports should be sent to a5v7bugs@alphasoftware.com. While we do read the message board often, we do not see or read every thread. However, a bug report will get sent to the entire development team.

    Thanks!
    [FONT=Tahoma][SIZE=1][COLOR=Blue]Aaron Brown
    Alpha Software Development Team[/COLOR][/SIZE][/FONT]

  3. #3
    Alpha Software Employee Selwyn Rabins's Avatar
    Real Name
    Selwyn Rabins
    Join Date
    Mar 2000
    Location
    Boston, MA
    Posts
    5,306

    Default

    Quote Originally Posted by chandran
    I downloaded the patch Version 7, Build 4066, system Addins: Build 3030, After installing this patch, when I check the Project Settings – Aliases, I get the error message given below, when I click to open the Aliases input screen:

    Script Error Trap:

    An Error occurred while running Script.

    Script a5wcb_Define Aliases2 line: 646|Property is write only. a_a[] not found.

    I tried to install this patch several times and every time this error message comes up. I cannot access the screen to key in aliases.

    I waited for the whole day yesterday, anticipating somebody else will report and you will release a correction to this patch. Nobody seems to have reported this so far.

    Everytime, I re-install the original version and use the patch No 4035-3028.

    Please let me know, if this is occurring only in my machine. If so what could cause this error message.
    this is fixed now and will be in the next patch.

    In the mean time, there is an easy work around.

    Just go to the View/Settings command.
    Go to Aliases
    Define an alias - does not matter what you define.

    You should be all set now.

Similar Threads

  1. 1506_1058 patch message
    By chris seah in forum Alpha Five Version 5
    Replies: 3
    Last Post: 05-26-2005, 03:16 AM
  2. error after patch install
    By gveneman in forum Alpha Five Version 6
    Replies: 3
    Last Post: 11-24-2004, 03:08 PM
  3. XDialog Script Error message - error 8011
    By brett s in forum Alpha Five Version 5
    Replies: 5
    Last Post: 06-08-2004, 03:41 PM
  4. Runtime Patch instalation error
    By Pete119j in forum Alpha Five Version 5
    Replies: 3
    Last Post: 01-05-2004, 08:03 PM
  5. Runtime patch error
    By Wanda Tucker in forum Alpha Five Version 5
    Replies: 1
    Last Post: 05-27-2003, 09:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •