Alpha Video Training
Results 1 to 4 of 4

Thread: Unable to open application across network

  1. #1
    "Certified" Alphaholic Rich Hartnett's Avatar
    Real Name
    Richard Hartnett
    Join Date
    Nov 2002
    Location
    Bowie, MD
    Posts
    1,458

    Default Unable to open application across network

    Recently installed A5/V8 on our server and on a local networked machine. (Different A5/V8 serial numbers of course.)

    When I try to open one of the applications that resides on the server, on the local machine for development work, I get the following message:

    Could Not Open or Create Multi-User Information File

    (with additional details shown in the screen shot.)

    Just wondering if there is something I need to do to the files on the server to allow them to be opened across the network.

  2. #2
    "Certified" Alphaholic Rich Hartnett's Avatar
    Real Name
    Richard Hartnett
    Join Date
    Nov 2002
    Location
    Bowie, MD
    Posts
    1,458

    Default Re: Unable to open application across network

    Disregard. Found out what the problem was and it's now working fine.

  3. #3
    Guest
    Real Name
    Bob Sullivan
    Join Date
    Oct 2005
    Location
    PALMETTO FL
    Posts
    81

    Default Re: Unable to open application across network

    Most of the time when I get this message it is for one of two reasons.
    1) The folder on the server doesn't have the correct user rights
    2) The mapped network drive has "disconnected".


    Bob

  4. #4
    "Certified" Alphaholic Rich Hartnett's Avatar
    Real Name
    Richard Hartnett
    Join Date
    Nov 2002
    Location
    Bowie, MD
    Posts
    1,458

    Default Re: Unable to open application across network

    Yep, user rights was exactly the problem. I got it fixed, but thanks for the reply anyway.

Similar Threads

  1. Unable to Open Compound Index
    By garyc@pcmagictech.com in forum Alpha Five Version 1
    Replies: 2
    Last Post: 03-15-2006, 07:49 PM
  2. Unable to Open Set
    By Phil Rolf in forum Alpha Five Version 5
    Replies: 13
    Last Post: 01-05-2003, 04:10 PM
  3. UNABLE TO OPEN DATABASE
    By Bobby Neal in forum Alpha Four Version 6 and Prior
    Replies: 1
    Last Post: 10-12-2002, 06:14 AM
  4. Unable to open set
    By ed sclare in forum Alpha Five Version 4
    Replies: 3
    Last Post: 07-05-2002, 07:44 PM
  5. unable to open memo field
    By Valerie Chiasson in forum Alpha Five Version 4
    Replies: 5
    Last Post: 04-26-2001, 07:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •