Alpha Video Training
Results 1 to 2 of 2

Thread: Full Patch question

  1. #1
    Member
    Real Name
    Dave Venus
    Join Date
    Oct 2006
    Posts
    25

    Default Full Patch question

    Hi!

    The 2 application server patches always have a "finish" screen to let you know the patch has been completed. However the "FULL" starts like teh application patches. Runs until the progress bar reaches 100% and then disappears. Is this normal? If so it really ought to have a finish screen like the other 2. If it is not normal what do I do to get the patch to complete? I have seen this on Windows XP Pro SP2 and VISTA Home Premium.

    Thanks in advance for your help and patience!

    Dave Venus

  2. #2
    Member
    Real Name
    Dave Venus
    Join Date
    Oct 2006
    Posts
    25

    Default Re: Full Patch question

    OK. Bump this back up.

    Anybody from AlphaSoftware got an answer on this?

    Anybody else seeing this behaivoir?

    Thanks!

    Dave Venus

Similar Threads

  1. Question on default form full
    By groomy1on1 in forum Alpha Five Version 7
    Replies: 2
    Last Post: 10-24-2006, 08:39 AM
  2. Patch Question
    By davej in forum Alpha Five Version 6
    Replies: 0
    Last Post: 05-28-2005, 08:53 AM
  3. Patch Question
    By davej in forum Alpha Five Version 6
    Replies: 0
    Last Post: 03-27-2005, 10:46 AM
  4. Full Version Patch will not update
    By dik_coleman in forum Alpha Five Version 5
    Replies: 1
    Last Post: 10-06-2003, 01:18 AM
  5. Patch question
    By drgarytraub in forum Alpha Five Version 5
    Replies: 4
    Last Post: 10-03-2002, 05:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •