Alpha Video Training
Results 1 to 9 of 9

Thread: Error saving login component

  1. #1
    Member eduran582's Avatar
    Real Name
    Eric Duran
    Join Date
    Jun 2006
    Posts
    14

    Default Error saving login component

    I have configured the security for a new application, added a few users and have created some basic html pages (bad login, etc). When I create the login component and try to save it (save as...), I get the following error dialog:

    "Script:UI_DLG_BOX:@=wcb_title_var_20175271 line:80 save_as(lv)
    Not found
    a5 not found."

    Haven't a clue what all that means. Can someone help, please?

    TIA

    Eric

  2. #2
    Former Alpha Employee JerryBrightbill's Avatar
    Real Name
    Jerry Brightbill
    Join Date
    Apr 2000
    Posts
    5,173

    Default Re: Error saving login component

    It is a bug and will be fixed in the next build. You can rollback to build 1827_3121 which does not have the problem. If you need an older build, you can get it here.

  3. #3
    Member eduran582's Avatar
    Real Name
    Eric Duran
    Join Date
    Jun 2006
    Posts
    14

    Default Re: Error saving login component

    Thanks, Jerry. I'm having quite a time figuring out all of Alpha5 and how all the components work together and when this happened, it made it that much tougher. I won't even mention Xbasic =)

    Appreciate the help. I'll roll-back to the build you suggest and give it another go.

  4. #4
    Member
    Real Name
    Nicholas Cutting
    Join Date
    Oct 2006
    Location
    Howden, United Kingdom
    Posts
    17

    Default Re: Error saving login component

    Quote Originally Posted by JerryBrightbill View Post
    It is a bug and will be fixed in the next build. You can rollback to build 1827_3121 which does not have the problem. If you need an older build, you can get it here.
    Hello Jerry.

    I just had the same error message, so thank heavens for the Alpha Forum.

    Which file do I need to download and install to get around the Bug? Is it the Full Version Update of 1827_3121?

    Thanks.

    Nick.

  5. #5
    "Certified" Alphaholic NoeticCC's Avatar
    Real Name
    Andrea Gill
    Join Date
    Nov 2007
    Location
    Golcar, West Yorkshire, UK
    Posts
    2,070

    Default Re: Error saving login component

    Quote Originally Posted by nicholascutting View Post
    Hello Jerry.

    I just had the same error message, so thank heavens for the Alpha Forum.

    Which file do I need to download and install to get around the Bug? Is it the Full Version Update of 1827_3121?

    Thanks.

    Nick.
    Why don't you just download the latest update?, 1914_3142 (Help>Download Patches or Help>Check for New Version etc.)

  6. #6
    "Certified" Alphaholic NoeticCC's Avatar
    Real Name
    Andrea Gill
    Join Date
    Nov 2007
    Location
    Golcar, West Yorkshire, UK
    Posts
    2,070

    Default Re: Error saving login component

    By the way yes it's the full version, but as I said there seem to be additional fixes in the latest release so why not try that?

  7. #7
    Member
    Real Name
    Nicholas Cutting
    Join Date
    Oct 2006
    Location
    Howden, United Kingdom
    Posts
    17

    Default Re: Error saving login component

    Quote Originally Posted by NoeticCC View Post
    By the way yes it's the full version, but as I said there seem to be additional fixes in the latest release so why not try that?
    Hello Andrea.
    Many thanks for your kind reply.
    Sincerely.
    Nick.

  8. #8
    "Certified" Alphaholic NoeticCC's Avatar
    Real Name
    Andrea Gill
    Join Date
    Nov 2007
    Location
    Golcar, West Yorkshire, UK
    Posts
    2,070

    Default Re: Error saving login component

    Quote Originally Posted by nicholascutting View Post
    Hello Andrea.
    Many thanks for your kind reply.
    Sincerely.
    Nick.
    Has it worked? I hope so, I had the same problem with the version you were using and it was quite annoying! :)

  9. #9
    Member
    Real Name
    Nicholas Cutting
    Join Date
    Oct 2006
    Location
    Howden, United Kingdom
    Posts
    17

    Default Re: Error saving login component

    Quote Originally Posted by NoeticCC View Post
    Has it worked? I hope so, I had the same problem with the version you were using and it was quite annoying! :)
    Hi Andrea.
    Yes, it has. Many thanks for your help.
    Regards.
    Nick.

Similar Threads

  1. Login Component
    By Louis Nickerson in forum Application Server Version 8
    Replies: 25
    Last Post: 11-01-2007, 08:29 PM
  2. Security Framework Login Component Typing Error
    By despodleous3 in forum Application Server Version 8
    Replies: 1
    Last Post: 04-27-2007, 07:26 PM
  3. Error when saving dialog component
    By Louis Nickerson in forum Web Application Server v6
    Replies: 2
    Last Post: 12-17-2005, 08:22 AM
  4. Error when saving grid component
    By Dermot in forum Web Application Server v6
    Replies: 1
    Last Post: 10-18-2005, 11:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •