Alpha Video Training
Results 1 to 13 of 13

Thread: Email settings work in Outlook 2003, fail in A5V9 built-in email

  1. #1
    Member
    Real Name
    Robert W. McGaffic
    Join Date
    Mar 2007
    Posts
    577

    Default Email settings work in Outlook 2003, fails in A5V9 built-in email

    I am trying to use the Alpha Five built-in e-mail client and am having trouble connecting to my ISP, which is AT&T Worldnet. I called their customer technical support only to be told “Sorry, but we don’t support Alpha Five e-mail.”

    So I did a Google search and found Microsoft Office has a guide available online called “Use Outlook with AT&T Worldnet.” Following the instructions (“When using another internet service such as at the office or an airport internet kiosk”), I was able to successfully configure Microsoft Outlook to send a test email from Outlook to my ATT account using my hotel’s internet connection. The Outlook message was "Congratulations. All tests completed successfully". I logged onto ATT's internet page to check my email, and the test email was waiting there!

    OK, now that I know I have settings that work, it should be trivial to configure A5V9's built in email client. But no matter what settings I make the only message I receive is:
    Connect to Outgoing (SMTP) Server failed:
    The hostname might be incorect or the server may be down.
    Socket timeout reading data. No data was available to read within the timeout interval.


    Through process of elimination I found that I need to select SSL for both incoming and outgoing emails. That reduces the error list to the single error above.

    I've reproduced my settings below. Can anyone suggest why they work fine with Outlook 2003 and why Alpha Five is choking? Or are any forum members using ATT Worldnet who could check their settings. My forum search shows that users had problems with ATT four or five years ago, that apparently have been resolved.

    Microsoft OUTLOOK 2003 settings
    User information
    User name: Robert W. McGaffic
    E-mail address: rmcgaffic@att.net

    Logon information
    User name: rmcgaffic
    Password: ********

    Server information
    Incoming POP3 ipostoffice.worldnet.att
    Outgoing SMTP imailhost.worldnet.att

    Outgoing server
    (X) My outgoing server requires authentication

    Connection
    (X) Connect using Internet Explorer

    Advanced
    POP3 port: 995
    (X) This server requires an encrypted connection (SSL)

    SMTP port: 465
    (X) This server requires an encrypted connection (SSL)


    Alpha Five V9 settings:

    Account
    POP: ipostoffice.worldnet.att.net
    SMTP: imailhost.worldnet.att.net
    Your name: Robert W. McGaffic
    Your email: rmcgaffic@att.net
    User name: rmcgaffic
    Password: ********

    Receiving
    Use secure connection: SSL

    Sending
    SMTP Authentication method: Log on using settings below
    User name: rmcgaffic
    Password: ********
    Use secure connection: SSL

    Advanced
    SMTP port: 465
    POP port: 995


    I've tried all four SMTP Authentication methods without success:
    1. Outgoing serves does not require authentication
    2. Use same settings as my incoming mail server
    3. Longon using settings below
    4. Logon to income mail server before sending mail

    Thanks,
    Bob McGaffic
    Pittsburgh
    Last edited by rmcgaffic; 11-12-2008 at 09:01 PM.

  2. #2
    Member
    Real Name
    Robert W. McGaffic
    Join Date
    Mar 2007
    Posts
    577

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    As far as I can determine, the only difference between the settings of Outlook 2003 and A5V9 which I earlier documented, is shown below.

    Where is the equivalent setting for A5V9, to tell it that the connection type is an Internet Explorer connection?

    Thanks,
    Bob McGaffic
    Pittsburgh

  3. #3
    "Certified" Alphaholic
    Real Name
    Mike Christensen
    Join Date
    Nov 2005
    Location
    Michigan U.P.
    Posts
    5,937

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Hi Bob,
    I don't think that it is a problem regarding IE. I tested in v8 and the send-to address was getting messed up--the "@" turned into % % %. I had to use chr(64) instead to make it work....hope this is fixed in v9 but if not maybe this is causing you grief now as well.
    Mike
    __________________________________________
    It is only when we forget all our learning that we begin to know.
    It's not what you look at that matters, it's what you see.
    Henry David Thoreau
    __________________________________________




  4. #4
    Member
    Real Name
    Robert W. McGaffic
    Join Date
    Mar 2007
    Posts
    577

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Mike,

    Thanks for the insight, but I'm a little puzzled.

    The Microsoft Outlook documentation says the outgoing should be as follows: imailhost.worldnet.att.net. There is no @ character in this string.

    The only place where there is @ in a string which is my email address: rmcgaffic@att.net.

    When I substitute (chr(64)) in my email address as follows:
    rmcgaffic(chr(64))att.net
    I get the same error:
    Connect to Outgoing (SMTP) Server failed:
    The hostname might be incorect or the server may be down.
    Socket timeout reading data. No data was available to read within the timeout interval.


    Am I overlooking something?

    Thanks again,
    Bob McGaffic
    Pittsburgh

  5. #5
    Member
    Real Name
    Erik
    Join Date
    Nov 2008
    Posts
    17

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    looking at your settings, you have .net for alpha and it is left off in outlook?


    Outlook:

    Server information
    Incoming POP3 ipostoffice.worldnet.att
    Outgoing SMTP imailhost.worldnet.att


    Alpha Five V9 settings:

    Account
    POP: ipostoffice.worldnet.att.net
    SMTP: imailhost.worldnet.att.net

  6. #6
    Member
    Real Name
    Robert W. McGaffic
    Join Date
    Mar 2007
    Posts
    577

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Erik,

    Sorry for the typo. Unfortunately, I typed in the Alpha settings, rather than cut and pasted.

    Here they are via cut and paste:
    POP3: ipostoffice.worldnet.att.net
    SMTP: imailhost.worldnet.att.net

    These settings are the same in A5V9 and Outlook 2003. The error remains.

    Bob McGaffic
    Pittsburgh

  7. #7
    "Certified" Alphaholic
    Real Name
    Bill Griffin
    Join Date
    Jul 2001
    Location
    Edgewood, NY
    Posts
    1,201

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Bob,
    This is from AT&T's site:

    I am connecting through a high speed connection or another ISP

    E-mail Settings:
    Mail Server Type: POP3
    Incoming Mail (POP): ipostoffice.worldnet.att.net
    Outgoing Mail (SMTP): imailhost.worldnet.att.net Note: If you are using Netscape Mail, enter your other ISP's outgoing e-mail server. If you are not sure what the SMTP server name is, contact your non-AT&T Worldnet Service ISP.
    Ensure that the option My server requires authentication is checked.
    User name or POP name: Enter the full e-mail address in the User Name field. For example: example@att.net or example@worldnet.att.net
    Ensure that the option Always connect to this account using is selected, and Local Area Network is chosen from the drop-down menu on the Connections tab.
    Ensure that secure connection (SSL) is enabled and set to port number 465 for SMTP.
    Ensure that secure connection (SSL) is enabled and set to port number 995 for POP3.


    Note the username setting (include the FULL email address) which is contradictory to what you have stated above. (or Microsoft)

    Also the line - "If you are using Netscape Mail, enter your other ISP's outgoing e-mail server."

    Have you tried using the Hotels isp's mail server for the outgoing server?

    I frequently have issues using my isp's server when I am not on "their" network. I am not sure why outlook is working and Alpha mail is not though. I would think that if outlook connected to it, alpha would also.

    Am I right in assuming that you are not using at&t as the ISP?? If you use your worldnet dialup account does everything work?

    Also the connection setting should be set to LAN (not IE) as well, assuming you are not using a dialup account and a modem.

    Good Luck. I have not had very good experiences with AT&T and their insane email rules and regulations.
    Last edited by Bill Griffin; 11-14-2008 at 08:33 AM.

  8. #8
    Member
    Real Name
    Robert W. McGaffic
    Join Date
    Mar 2007
    Posts
    577

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Bill,

    As you noted above, the "connection setting should be set to LAN (Not IE) as well, assuming you are not using a dialup account and a modem"

    In Outlook, I could make this connection setting, as shown in my screen print above and everything worked.
    But where can you make this choice in Alpha Five's email configuration? I can't find it.

    Maybe I was trying to do too much at first.

    I am flying home this afternoon and will try this all over again tomorrow with no intermediate ISP, that is, from home I will use AT&T Worldnet dial up service only.

    I hope this is a issue that AT&T Worldnet service is cranky, rather than a Alpha Five bug.

    I suspect a lot of users may travel extensively as I do, and AT&T certainly isn't help their cause with such hurdles.

    I went to their Web page and downloaded several articles on email setup for airplane reading. Thanks for your suggestion. I'll report my findings next week.

    Bob McGaffic
    Pittsburgh
    Last edited by rmcgaffic; 11-14-2008 at 11:46 AM.

  9. #9
    Member
    Real Name
    Robert W. McGaffic
    Join Date
    Mar 2007
    Posts
    577

    Default A5V9 email works with ATT Worldnet dialup, but not another ISP

    In the sake of completeness, I want to document the following:

    For Alpha users using AT&T Worldnet as their ISP with DIAL UP SERVICE, the Alpha Five built-in email works with the following settings:

    Incoming mail POP: postoffice.att.net
    Outgoing mail: mainhost.att.net
    SMTP port: 25
    POP port: 110

    Note that these settings are different than those for connecting to ATT email with another ISP, in which case the settings are as follows:

    Incoming mail POP: ipostoffice.worldnet.att.net
    Outgoing mail: imainshost.worldnet.att.net
    SMTP port: 465
    POP port: 995

    While I am pleased that the Alpha Five email did not completely fail, I remain concerned that it isn't as robust as MS Outlook 2003, which allowed me to easily connect to my ATT email using a different ISP from my hotel.

    In these days when most hotels/airports have wireless service, I don't relish the idea of having to use telephone dial up service, simply to retrieve email into Alpha Five V9.

  10. #10
    Member
    Real Name
    Erich Feigel
    Join Date
    Jan 2006
    Location
    Broomfield, CO
    Posts
    102

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Did you ever get this working? I too am having trouble connecting using Alpha5 V9 email. I cannot connect to AT&T:
    ipostoffice.worldnet.att.net SSL 995
    imailhost.worldnet.att.net SSL 465 -- and yet both AT&T and q.com work in Outlook.

    I also cannot connect to q.com but get a different error 530 ..must issue STARTTLS"

    Erich
    Broomfield, CO

  11. #11
    Member
    Real Name
    Doug Page
    Join Date
    Jan 2002
    Location
    Vancouver, BC Canada
    Posts
    963

    Default Re: A5V9 email works with ATT Worldnet dialup, but not another ISP

    Erich, This is from the post directly above yours:
    Quote Originally Posted by rmcgaffic View Post
    For Alpha users using AT&T Worldnet as their ISP with DIAL UP SERVICE, the Alpha Five built-in email works with the following settings:

    Incoming mail POP: postoffice.att.net
    Outgoing mail: mainhost.att.net
    SMTP port: 25
    POP port: 110

    Note that these settings are different than those for connecting to ATT email with another ISP
    It seemed to work for Bob and is not what you are showing in your post so I would do it like his.

  12. #12
    Member
    Real Name
    Erich Feigel
    Join Date
    Jan 2006
    Location
    Broomfield, CO
    Posts
    102

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    That works for dial up. I am on a DSL connection. I tried various setting on two machines. On both machines, Outlook 2007 works fine with both AT&T and using q.com. Niether setups work within A5V9. This is very frustrating and after much searching I've not found a solution.

    Erich

  13. #13
    Member
    Real Name
    Garth McConnochie
    Join Date
    May 2009
    Location
    UK
    Posts
    138

    Default Re: Email settings work in Outlook 2003, fail in A5V9 built-in email

    Hi,

    Has anybody managed to resolve this yet?

    I've just purchased alpha5, and it's failed on the first hurdle... I'm attempting to run the email demonstration connecting to Google mail
    My firewall has alpha 5 open

    My outlook client/Iphone connect fine. Is there anyway to debug this problem ?

    thanks
    Garth

Similar Threads

  1. Built-in Email Client Settings
    By Michael Humby in forum Alpha Five Version 8
    Replies: 9
    Last Post: 07-15-2008, 07:06 AM
  2. Email AOL Outlook Exchange 2003
    By MoGrace in forum Alpha Five Version 8
    Replies: 3
    Last Post: 04-05-2008, 04:06 PM
  3. Email Settings Exchange 2003
    By gerard@allserve.nl in forum Alpha Five Version 7
    Replies: 1
    Last Post: 05-23-2006, 09:39 AM
  4. Have email use Outlook instead of Outlook Express
    By George Corder in forum Alpha Five Version 5
    Replies: 2
    Last Post: 12-24-2004, 02:52 PM
  5. Email Through Outlook, But Not
    By Nurraj P. in forum Alpha Five Version 5
    Replies: 4
    Last Post: 02-18-2004, 12:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •