Alpha Video Training
Results 1 to 5 of 5

Thread: Video Training help

  1. #1
    "Certified" Alphaholic
    Real Name
    Thomas Patten
    Join Date
    Apr 2000
    Location
    Duluth, MN
    Posts
    1,494

    Default Video Training help

    I've downloaded the Video training from Alpha and unzipped it to a new folder, and double-click on the index.html file. It opens with Internet Explorer, but just starts up with lesson 4. I am unable to select what lesson to view.

    How do you run the videos after downloading and unzipping?

    Thanks,

    Tom

  2. #2
    Member
    Real Name
    Doug Page
    Join Date
    Jan 2002
    Location
    Vancouver, BC Canada
    Posts
    963

    Default Re: Video Training help

    What you are doing is correct. When I run the index.html file I get a nice screen saying:

    Alpha Five Version 9
    Training Course

    and under it are all the lessons to click on.

    If this is not what you are seeing, then I would suggest that your index.html file is corrupt. Check the zip file that you received and do an integrity test. Also try to extract the index.html file again to see if things start to work correctly. The directory that you extracted to should have only the index.html file and 8 directories starting with hour_01 and ending with hour_08.

    If extracting your files doesn't fix your problem, then I would surmise that your zip file is corrupt and to just download it again from the link in the email you received.

  3. #3
    "Certified" Alphaholic
    Real Name
    Thomas Patten
    Join Date
    Apr 2000
    Location
    Duluth, MN
    Posts
    1,494

    Default Re: Video Training help

    Doug,

    Thanks for the reply. I'm sure not seeing what you're seeing. My zip file size is 1,141,227 KB Is this correct?

    I tried to download again, but I'm getting "Server Error 500 - Internal Server Error"

    Thanks

    Tom

  4. #4
    Member
    Real Name
    Doug Page
    Join Date
    Jan 2002
    Location
    Vancouver, BC Canada
    Posts
    963

    Default Re: Video Training help

    I can say that mine is a different size:

    1,168,616,186 bytes

    So my guess is that yours is corrupt and causing your problems.

    I also just checked the link that came in my email and it is still working. Try again and if still not working contact Alpha to get a new link.

  5. #5
    "Certified" Alphaholic
    Real Name
    Thomas Patten
    Join Date
    Apr 2000
    Location
    Duluth, MN
    Posts
    1,494

    Default Re: Video Training help

    Problem solved. It seems WinZip was at fault. I used another unzip and it now works.

    Thanks Doug.

Similar Threads

  1. Replies: 26
    Last Post: 11-07-2008, 09:01 AM
  2. Video on VDS
    By oldtony in forum Application Server Version 9 - Web/Browser Applications
    Replies: 2
    Last Post: 08-29-2008, 10:55 PM
  3. Could this be Video card. ?
    By milesjg in forum Alpha Five Version 9 - Desktop Applications
    Replies: 7
    Last Post: 07-28-2008, 11:27 PM
  4. video regarding security
    By Steve Wood in forum Application Server Version 9 - Web/Browser Applications
    Replies: 3
    Last Post: 07-10-2008, 04:32 PM
  5. Play Video on Startup
    By David Boomer in forum Alpha Five Version 8
    Replies: 1
    Last Post: 04-03-2008, 01:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •