Alpha Video Training
Results 1 to 2 of 2

Thread: Security insecure

  1. #1
    Member
    Real Name
    Conrad Lindes
    Join Date
    May 2006
    Posts
    79

    Default Security insecure

    I have set up security on my project and published it. However, when I click on a link to a login-require page, I go to the page, with no login required.

  2. #2
    VAR Pat Bremkamp's Avatar
    Real Name
    Pat Bremkamp
    Join Date
    Apr 2000
    Location
    Oregon, USA
    Posts
    2,595

    Default Re: Security insecure

    You need to also enable security in the WAS on the server. It's a checkbox in the configuration.

    Pat

Similar Threads

  1. Web security - bring back page security utility
    By Pat Bremkamp in forum Archived Wishlist
    Replies: 1
    Last Post: 05-30-2008, 12:40 PM
  2. Level Security and Group Security on single server
    By den1s in forum Application Server Version 8
    Replies: 4
    Last Post: 09-04-2007, 06:40 AM
  3. Do you want to save? Are you insecure?
    By Blake in forum Alpha Five Version 6
    Replies: 8
    Last Post: 08-05-2005, 05:27 AM
  4. Still no security on one WS
    By SwissCharles in forum Alpha Five Version 6
    Replies: 10
    Last Post: 11-17-2004, 03:44 AM
  5. Security
    By djones092 in forum Web Application Server v6
    Replies: 2
    Last Post: 08-20-2004, 01:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •