Alpha Video Training
Results 1 to 3 of 3

Thread: "Failed to Save Document" Insight

  1. #1
    Member
    Real Name
    Mike Thompson
    Join Date
    Aug 2008
    Posts
    58

    Default "Failed to Save Document" Insight

    I was receiving the "Failed to Save Document" error immediately after logging in to my app. I had other users log in from their machines and there was no error for them. In reading some of the older threads, the popular theories involved a bad path to the adb or startup file needing to have paths removed. This seemed strange to me since I had changed nothing and this just started on my machine suddenly and for no apparent reason.

    Here's what fixed it. On a different machine a user logged in using my ID and password. The error message DID NOT appear on their machine. I went back to my machine, logged in, and the error spontaneously disappeared!

    Can one of you Alpha gurus explain what happened?

    Mike

  2. #2
    "Certified" Alphaholic Tom Henkel's Avatar
    Real Name
    Tom Henkel
    Join Date
    May 2002
    Location
    New Jersey, USA
    Posts
    1,875

    Default Re: "Failed to Save Document" Insight

    I've seen this some times when 2 people are attempting to load at the same time, one will get the app, the other a message. If you had it open for modification on your machine when you tried to open it, the message could also appear.

    Tom

  3. #3
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,628

    Default Re: "Failed to Save Document" Insight

    windows file permissions.....
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

Similar Threads

  1. "Add" and "Save" buttons don't stay on "Self" page
    By Scholin in forum Application Server Version 8
    Replies: 2
    Last Post: 02-05-2008, 08:50 AM
  2. "Failed to save document"
    By tbrians in forum Alpha Five Version 6
    Replies: 3
    Last Post: 12-06-2005, 03:02 PM
  3. "Failed to open document"
    By drgarytraub in forum Alpha Five Version 5
    Replies: 4
    Last Post: 08-19-2004, 11:44 AM
  4. "Failed to save document"
    By Stephen Williams in forum Alpha Five Version 5
    Replies: 0
    Last Post: 02-03-2004, 09:34 AM
  5. Failed to save document
    By Ronald Anusiewicz in forum Alpha Five Version 5
    Replies: 4
    Last Post: 01-22-2004, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •