Alpha Video Training
Results 1 to 3 of 3

Thread: Login component fails on "Change Password"

  1. #1
    Member
    Real Name
    Richard Veronneau
    Join Date
    Apr 2009
    Posts
    1

    Default Login component fails on "Change Password"

    I am working through the "web applications made easy" on a Vista machine. A couple of things that seem different:
    1- Cannot find the remember me option on the builder.
    2- I created the users per the document but I get an error when I click the change password button. Ln: 432 Access is denied. c:\chgpass.txt


    Why is writing to c:\; should it not be sending temp files to the c:\A5webroot folder? Is there a setup option I missed somewhere?

    Thanks

  2. #2
    Former Alpha Employee JerryBrightbill's Avatar
    Real Name
    Jerry Brightbill
    Join Date
    Apr 2000
    Posts
    5,172

    Default Re: Login component fails on "Change Password"

    The text file problem is a bug that will be fixed in the next build.

  3. #3
    Member
    Real Name
    Irwin Cohen
    Join Date
    Oct 2009
    Location
    Brooklyn, NY, USA
    Posts
    145

    Default Re: Login component fails on "Change Password"

    Just in case other are still having this problem. I did using ver 9 in win 7. Some times vista and win 7 will not allow file creation in C:\. So what I did is created a file chgpass.txt in some other folder and then moved it into c:\. Once the file is there then the change login password routine works. Its a kludge but it works. I was never able to fix win 7 to allow file creation in c:\.

Similar Threads

  1. "Login Information Incorrect" in change Password Dialog
    By Locke in forum Application Server Version 9 - Web/Browser Applications
    Replies: 5
    Last Post: 06-21-2011, 03:25 PM
  2. "User Profile" for login redirect option
    By Scholin in forum Application Server Version 9 - Web/Browser Applications
    Replies: 1
    Last Post: 01-05-2009, 11:10 AM
  3. The power of a "Dialog" and the ease of use of a "Grid" component.
    By Fulltimer in forum Application Server Version 8
    Replies: 7
    Last Post: 01-18-2008, 02:08 AM
  4. field("tbl",n) fails
    By Steve Wood in forum Alpha Five Version 6
    Replies: 1
    Last Post: 09-14-2005, 02:06 AM
  5. Change Login Password
    By David Priest in forum Alpha Five Version 5
    Replies: 2
    Last Post: 07-25-2003, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •