Alpha Video Training
Results 1 to 13 of 13

Thread: Alpha's Total Training videos not working properly

  1. #1
    Moderator Peter.Greulich's Avatar
    Real Name
    Peter Greulich
    Join Date
    Apr 2000
    Location
    Boston, MA
    Posts
    11,631

    Default Alpha's Total Training videos not working properly

    I have the download - not the DVD. How do I run it? If I doubleclick on the index.html, it loads the TOC in the browser just fine. When I click on a video, I get a self-referential error message . I have installed the latest Adobe Flash Player. If I click on the swf file (aftertyping in the path in the browser - which lists ALL the files), that particular video will play. But that requires figuring out which video is which. I must be missing something, or is the index defective somehow?

  2. #2
    Member
    Real Name
    Bernard O'Neill
    Join Date
    Feb 2007
    Location
    Moncton NB Canada
    Posts
    7

    Default Re: Alpha's Total Training videos not working properly

    I'm having the same problem, cant't get video to run!!

    Bernie

  3. #3
    "Certified" Alphaholic
    Real Name
    Richard Coleman
    Join Date
    Oct 2000
    Location
    Franklin, TN
    Posts
    1,206

    Default Re: Alpha's Total Training videos not working properly

    I think (maybe) that you have to run your browser - even if not on the internet - and then call up the training module....
    Hope I'm right.

    D

  4. #4
    Moderator Peter.Greulich's Avatar
    Real Name
    Peter Greulich
    Join Date
    Apr 2000
    Location
    Boston, MA
    Posts
    11,631

    Default Re: Alpha's Total Training videos not working properly

    Quote Originally Posted by dik_coleman View Post
    I think (maybe) that you have to run your browser - even if not on the internet - and then call up the training module....
    Hope I'm right.
    Read post#1.

    BTW: have you tried it?

  5. #5
    "Certified" Alphaholic Tim Kiebert's Avatar
    Real Name
    Tim Kiebert
    Join Date
    Jul 2004
    Location
    Geelong, Victoria, Australia
    Posts
    2,785

    Default Re: Alpha's Total Training videos not working properly

    Peter,

    I have the download version as well. Works ok here.

    Just a thought. You aren't trying to run it directly from the zip are you? Or may be the zip is appearing as a compressed folder on your system. Have you actually unzipped the download?
    Tim Kiebert
    Eagle Creek Citrus
    A complex system that does not work is invariably found to have evolved from a simpler system that worked just fine.

  6. #6
    Moderator Peter.Greulich's Avatar
    Real Name
    Peter Greulich
    Join Date
    Apr 2000
    Location
    Boston, MA
    Posts
    11,631

    Default Re: Alpha's Total Training videos not working properly

    Quote Originally Posted by Tim Kiebert View Post
    Just a thought. You aren't trying to run it directly from the zip are you? Or may be the zip is appearing as a compressed folder on your system. Have you actually unzipped the download?
    Hi Tim,

    Oh yeah. It's unzipped and in its own folder. Could you tell me the exact steps you take to view & play?

  7. #7
    "Certified" Alphaholic Tim Kiebert's Avatar
    Real Name
    Tim Kiebert
    Join Date
    Jul 2004
    Location
    Geelong, Victoria, Australia
    Posts
    2,785

    Default Re: Alpha's Total Training videos not working properly

    Double click index.html. This opens the TOC page. Then I just click on the 'Play' or 'Download' links
    Tim Kiebert
    Eagle Creek Citrus
    A complex system that does not work is invariably found to have evolved from a simpler system that worked just fine.

  8. #8
    Moderator Peter.Greulich's Avatar
    Real Name
    Peter Greulich
    Join Date
    Apr 2000
    Location
    Boston, MA
    Posts
    11,631

    Default Re: Alpha's Total Training videos not working properly

    Quote Originally Posted by Tim Kiebert View Post
    Double click index.html. This opens the TOC page. Then I just click on the 'Play' or 'Download' links
    Yeah, that's exactly what I'm doing. No dice. Something must have changed.

  9. #9
    Member
    Real Name
    Doug Page
    Join Date
    Jan 2002
    Location
    Vancouver, BC Canada
    Posts
    963

    Default Re: Alpha's Total Training videos not working properly

    Peter,

    You should see the name of the .html file needed to play the file. I see:

    file:///C:/DownLoads/Alpha%205/A5v9%20Training/hour_01/01_startup/index.html

    when looking at the link for the first file for A5 Total Training(Introduction, Startup and Software Updates). Do you?

    Also, the zip file should have unzipped the files into quite a hierarchy of folders. Off the root of the folder that you unzip to should be 8 folders named hour_01 through hour_08. Inside of each of these files is many other folders. If you did not get this then you haven't unzipped the archive correctly.

    Let us know about the above and then see if we can resolve from there.
    Last edited by Doug Page; 05-31-2009 at 01:49 AM.

  10. #10
    Moderator Peter.Greulich's Avatar
    Real Name
    Peter Greulich
    Join Date
    Apr 2000
    Location
    Boston, MA
    Posts
    11,631

    Default Re: Alpha's Total Training videos not working properly

    ...If you did not get this then you haven't unzipped the archive correctly.
    You're the Man, Doug. I went back and this time checked the "Include original path (if any)". Now it works exactly like you say.

    Thanks much.

  11. #11
    Member
    Real Name
    Doug Page
    Join Date
    Jan 2002
    Location
    Vancouver, BC Canada
    Posts
    963

    Default Re: Alpha's Total Training videos not working properly

    Glad it worked out for you. Hopefully it solves Bernard's problem as well.

  12. #12
    Member
    Real Name
    Peter Gagiano
    Join Date
    Dec 2004
    Location
    Cape Town South Africa
    Posts
    424

    Default Re: Alpha's Total Training videos not working properly

    Hi all

    I have searched the board for the A5V10 demo / training videos download links. Can anybody point me to the correct url or link on this forum so that I can download it. I would like to download it as bandwidth is an expensive commodity where I am at. I do not want to view it online.

    Thankd

    Peter Gagiano

  13. #13
    Moderator Peter.Greulich's Avatar
    Real Name
    Peter Greulich
    Join Date
    Apr 2000
    Location
    Boston, MA
    Posts
    11,631

    Default Re: Alpha's Total Training videos not working properly

    Quote Originally Posted by gagsoft View Post
    I have searched the board for the A5V10 demo / training videos download links. Can anybody point me to the correct url or link on this forum so that I can download it. I would like to download it as bandwidth is an expensive commodity where I am at. I do not want to view it online.
    You have to buy them from Alpha, but typically they are part of a package when you buy v.9. If you didn't buy that package, check Alpha's web site store.

Similar Threads

  1. Running Total is not working properly
    By gaby_h in forum Alpha Five Version 9 - Desktop Applications
    Replies: 1
    Last Post: 12-10-2008, 02:08 AM
  2. My DBSUM() Not Working Properly
    By forskare in forum Alpha Five Version 6
    Replies: 2
    Last Post: 02-06-2005, 05:29 PM
  3. filter not working properly
    By jarty67 in forum Alpha Five Version 6
    Replies: 1
    Last Post: 11-16-2004, 06:39 AM
  4. disable() not working properly
    By martinwcole in forum Alpha Five Version 5
    Replies: 5
    Last Post: 04-16-2004, 12:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •