Alpha Video Training
Results 1 to 3 of 3

Thread: v10 Grid Error

  1. #1
    Member
    Real Name
    Alex Steinman
    Join Date
    Jan 2007
    Location
    Columbus, OH
    Posts
    240

    Default v10 Grid Error

    v10 ajax doesn't appear to like one of my grids created in v9.

    There is a hidden text field in the grid that gets its data from the search component.

    I've attached an image of how the grid looks in Firefox - the delete checkbox is missing.

    I've also attached an image of the error I get in Live Preview.

    "Error: can't move focus to the control because it is invisible, not enabled, or of a type that cannot accept the focus."

    Thanks for any input.

    Alex

  2. #2
    "Certified" Alphaholic
    Real Name
    Chris Tappan
    Join Date
    Jun 2009
    Location
    Marietta, GA
    Posts
    1,297

    Default Re: v10 Grid Error

    As to the second issue, just make sure the hidden text field isn't the first control on the form, because the cursor essentially tries to jump to that field and it's hidden. Not sure about the delete checkbox--try the grid or detail properties(?)...

  3. #3
    Member
    Real Name
    Alex Steinman
    Join Date
    Jan 2007
    Location
    Columbus, OH
    Posts
    240

    Default Re: v10 Grid Error

    Thanks, Chris. You were correct. Moving the hidden text field below the first position took care of the error in Live Preview.

    I had assumed that the two issues were related, but I guess they aren't. The checkboxes for the delete field still aren't showing up - unless I disable the ajax.

Similar Threads

  1. V10 Page Layout Grid Link
    By ChristopherG in forum Application Server Version 10 - Web/Browser Applications
    Replies: 5
    Last Post: 05-13-2010, 02:05 PM
  2. V10 --> wishlist Grid pdf en copy record
    By bea2701 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 4
    Last Post: 07-23-2009, 02:01 PM
  3. v10 Grid Search
    By steinmanal in forum Application Server Version 10 - Web/Browser Applications
    Replies: 9
    Last Post: 07-23-2009, 05:14 AM
  4. Add user, using the grid component in V10
    By bob9145 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 07-22-2009, 11:52 PM
  5. V10 Embedded Linked Grid
    By Mwhite in forum Application Server Version 10 - Web/Browser Applications
    Replies: 0
    Last Post: 07-20-2009, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •