Alpha Video Training
Results 1 to 8 of 8

Thread: A5V9 and Windows 7 64 bit

  1. #1
    Member
    Real Name
    Gail Boyer
    Join Date
    May 2007
    Posts
    22

    Default A5V9 and Windows 7 64 bit

    I have just installed the a5v9 on my windows 7, 64 bit system and when I try to run the program all I get is that the program is not licensed for this system. I have tried to get help from the support desk but not received an answer to my request, probably still on holiday. Has any one had the same problem or know a fix?

    Thanks in advance.

  2. #2
    Guest
    Real Name
    Jack Forman
    Join Date
    May 2009
    Posts
    58

    Default Re: A5V9 and Windows 7 64 bit

    I am having the same problem.
    Was the issue resolved?

  3. #3
    Guest
    Real Name
    Jack Forman
    Join Date
    May 2009
    Posts
    58

    Default Re: A5V9 and Windows 7 64 bit

    I was able to log in the serial no and then authorization #, after 3 reboots.
    Now is saying the the previous developed application are not licensed, go to alpha web site for upgrade.
    Have any one experience this problem?

  4. #4
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,119

    Default Re: A5V9 and Windows 7 64 bit

    Searched the board for "not licensed" and found this.
    There can be only one.

  5. #5
    Guest
    Real Name
    Jack Forman
    Join Date
    May 2009
    Posts
    58

    Default Re: A5V9 and Windows 7 64 bit

    Stan, thanks for recalling that thread.

    I did follow the instruction in running Alpha under vista mode.

    It works, but I had to lower the "user accounts" to "no notification". Otherwise I had to respond to a box to allow the program to run.

    I guess, if this is the best way to run alpha, we will have to.
    It forces the computer to run under unsafe mode.

  6. #6
    Member
    Real Name
    Gail Boyer
    Join Date
    May 2007
    Posts
    22

    Default Re: A5V9 and Windows 7 64 bit

    Jack, I down loaded the latest patch and installed it on my computer and then I installed A5 and it has been working fine so far. I am using Windows 7 not Vista.

  7. #7
    Member
    Real Name
    Ernie Storms
    Join Date
    Mar 2008
    Location
    Wimberley, Texas
    Posts
    566

    Default Re: A5V9 and Windows 7 64 bit

    Gail, (FWIW)
    I had problems running an app in Windows 7, kept getting HTML errors from Action Scripting code in Messageboxes. I was using build 2077_3259 (old browse) because there was a bug in the browse that Selwyn said he had fixed and would be in the next patch. (March 09) Ted Berry has been extremely helpful in troubleshooting it for me, since he has all versions of Windows 7. He discovered that all works fine with the latest build of ver. 9 (a5v9_full_patch2095_3264.exe) So decided to upgrade to new build and so far so good.
    Ernie

  8. #8
    Member
    Real Name
    Roy Archer
    Join Date
    Nov 2008
    Posts
    2

    Default Re: A5V9 and Windows 7 64 bit

    Quote Originally Posted by Gail Boyer View Post
    Jack, I down loaded the latest patch and installed it on my computer and then I installed A5 and it has been working fine so far. I am using Windows 7 not Vista.
    At what address did you get the patch?

    Thanks

Similar Threads

  1. windows 7 64 bit - issues
    By Daniel Weiss in forum Application Server Version 10 - Web/Browser Applications
    Replies: 8
    Last Post: 02-15-2010, 09:09 AM
  2. Windows 7 and a5v9
    By enstorms in forum Alpha Five Version 9 - Desktop Applications
    Replies: 5
    Last Post: 12-24-2009, 09:47 PM
  3. Windows 7 64-Bit
    By Gail Boyer in forum Alpha Five Version 9 - Desktop Applications
    Replies: 6
    Last Post: 12-24-2009, 12:21 PM
  4. A5 WAS on 64 or 32 bit Windows 2003 server?
    By georgefurnel in forum Application Server Version 9 - Web/Browser Applications
    Replies: 3
    Last Post: 10-18-2008, 05:19 AM
  5. Windows XP 64 bit
    By Hilllo in forum Alpha Five Version 6
    Replies: 6
    Last Post: 04-18-2006, 01:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •