Alpha Video Training
Results 1 to 4 of 4

Thread: Error opening Grid table/view: Error loading [PathAlias.ADB_Path]

  1. #1
    Member René Stout's Avatar
    Real Name
    René Stout
    Join Date
    Oct 2003
    Location
    Tiendeveen, The Netherlands, Europe
    Posts
    529

    Default Error opening Grid table/view: Error loading [PathAlias.ADB_Path]

    Yesterday during ftp publishing to a remote server, uploading suddenly got very slow and then stuck.
    I restarted the server (first the WAS, then the complete server) and from that moment I got the error. The WAS can't find the data anymore: he thinks that the path to the data is C:\\ in stead of c:\prevenzis\data.

    I did not change anything in any setting or location. It worked right from the beginning until now.

    I found this thread. I did what Selwyn suggested and found that the server does not know the path to the data, although all provisions are in place (see attachments).

    I re-installed the WAS, no joy. Any idea?
    Last edited by René Stout; 07-05-2010 at 03:31 AM. Reason: additional info added.
    René
    Windows 7, V11

  2. #2
    "Certified" Alphaholic
    Real Name
    eric
    Join Date
    Mar 2009
    Location
    Amsterdam
    Posts
    1,284

    Default Re: Error opening Grid table/view: Error loading [PathAlias.ADB_Path]

    Development and WAS have the same version?
    I had this a while back with ftp [slowing network] result a corrupt dbf/index, please check that also.
    If you published new/changed DBF tables to production the WAS was shutdown [of course;)]
    Are there more dbf files out of order ? you mention only webpagina.dbf?
    Hope this helps.

  3. #3
    Member René Stout's Avatar
    Real Name
    René Stout
    Join Date
    Oct 2003
    Location
    Tiendeveen, The Netherlands, Europe
    Posts
    529

    Default Re: Error opening Grid table/view: Error loading [PathAlias.ADB_Path]

    Problem identified and solved.

    Selwyn triggered my by showing a video in which he tried to replicate the problem with my application. It worked wel on his machine. The difference was that he had to create a publishing profile because mine was not included. I had declared an application variable in the profile (that he did not know of), apparently in such a way that the WAS lost track of the table path.
    I don't know how and why, I just know that when I removed the statement from the publishing profile and republished again, the WAS found the tables like there never had been a problem...

    Thanks for thinking with me.
    René
    Windows 7, V11

  4. #4
    Member René Stout's Avatar
    Real Name
    René Stout
    Join Date
    Oct 2003
    Location
    Tiendeveen, The Netherlands, Europe
    Posts
    529

    Default Re: Error opening Grid table/view: Error loading [PathAlias.ADB_Path]

    Lessons learned form this:

    1. Always make notes your actions/changes.
    2. Perform always one change at the time.
    3. Check the behaviour.


    I was so occupied finding the reason for the sudden slow ftp-publishing, that I complete forgot that in that same time I was experimenting with app variables.

    I had no clue that a wrong statement could mess up the WAS...
    René
    Windows 7, V11

Similar Threads

  1. Error opening Grid table/view: The SQL API you requested is not installed
    By gsuderman in forum Alpha Five Version 10 - Desktop Applications
    Replies: 3
    Last Post: 12-09-2014, 12:55 PM
  2. Error opening grid table/view. Error loading table
    By Ronald Anusiewicz in forum Application Server Version 10 - Web/Browser Applications
    Replies: 4
    Last Post: 07-14-2010, 01:16 PM
  3. Error opening grid table/view: Maximum session: open tables exceeded
    By Rich Hartnett in forum Application Server Version 10 - Web/Browser Applications
    Replies: 9
    Last Post: 03-03-2010, 02:19 PM
  4. Error 3 - Error loading [PathAlias.ADB_Path]\appt_time.dbf: Table is encrypted using
    By Jim Coltz in forum Application Server Version 9 - Web/Browser Applications
    Replies: 2
    Last Post: 07-03-2009, 02:16 AM
  5. Error 3 - Error loading [PathAlias.ADB_Path]
    By jdougs in forum Application Server Version 9 - Web/Browser Applications
    Replies: 6
    Last Post: 06-09-2008, 11:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •