Alpha Video Training
Results 1 to 7 of 7

Thread: Users and Groups - Web Security Issue in new build

  1. #1
    Member parri2bd's Avatar
    Real Name
    Benjamin Parrish
    Join Date
    Oct 2007
    Posts
    102

    Default Users and Groups - Web Security Issue in new build

    I am unable to open Users and Groups in the new build, anyone else experiencing this issue?

  2. #2
    Moderator Steve Wood's Avatar
    Real Name
    Steve Wood
    Join Date
    Nov 2003
    Location
    Bay Area, California
    Posts
    8,827

    Default Re: Users and Groups - Web Security Issue in new build

    One other developer reported this to me. I have not gone past 3040-3571, so I don't have the latest patch.
    Steve Wood
    Join the ALPHA DEVELOPERS NETWORK
    There is no Cloud. It's just someone else's computer.
    Web - Mobile - Hosting - Products - Frameworks - Developer Resources
    AlphaToGo | IADN (100% Alpha Anywhere Websites)

  3. #3
    "Certified" Alphaholic mmaisterrena's Avatar
    Real Name
    Mauricio Maisterrena
    Join Date
    Nov 2006
    Location
    Torreon, Mexico
    Posts
    1,435

    Default Re: Users and Groups - Web Security Issue in new build

    The latest patch is a bad patch you should revert the previous build
    Cheers
    Mauricio


  4. #4
    Member
    Real Name
    Richard Derksen
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    67

    Default Re: Users and Groups - Web Security Issue in new build

    Quote Originally Posted by mmaisterrena View Post
    The latest patch is a bad patch you should revert the previous build
    Whoa, is it just me or does it seem like the folks at Alpha are rushing these patches out without enough testing?

    I for one would feel better served if they held up a bit on the feature packs and made sure each build was properly tested before release.

    Just my two cents worth...


    Richard

  5. #5
    Member
    Real Name
    John Berry
    Join Date
    Nov 2007
    Location
    Maryland, USA
    Posts
    643

    Default Re: Users and Groups - Web Security Issue in new build

    Hi Mauricio, which patch are you referring to? I'm using 3345_3595 or do you mean the latest one of 3387_3602?

    -John

  6. #6
    "Certified" Alphaholic mmaisterrena's Avatar
    Real Name
    Mauricio Maisterrena
    Join Date
    Nov 2006
    Location
    Torreon, Mexico
    Posts
    1,435

    Default Re: Users and Groups - Web Security Issue in new build

    i was referring to patch 3345_3595 i haven't tested the newest one and wont for a little while
    Cheers
    Mauricio


  7. #7
    Member
    Real Name
    CJ Singh
    Join Date
    Jan 2010
    Posts
    95

    Default Re: Users and Groups - Web Security Issue in new build

    Too many new releases and too many patches.......Alpha 5 is becoming patchy it seems...Are Alpha releases running faster than they should ??:confused:

Similar Threads

  1. Adding Users to Groups in Security
    By RodM in forum Application Server Version 10 - Web/Browser Applications
    Replies: 65
    Last Post: 11-13-2010, 07:29 PM
  2. No longer have Security groups or users
    By George Corder in forum Alpha Five Version 8
    Replies: 3
    Last Post: 08-07-2010, 09:10 PM
  3. My first A5 web app - users & groups, security
    By fsi in forum Application Server Version 9 - Web/Browser Applications
    Replies: 12
    Last Post: 03-31-2010, 12:43 PM
  4. Users & Groups Issue
    By djldc in forum Alpha Five Version 9 - Desktop Applications
    Replies: 33
    Last Post: 09-26-2009, 12:48 PM
  5. Security - Users & Groups
    By RobPolley in forum Alpha Five Version 8
    Replies: 4
    Last Post: 05-05-2008, 01:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •