Alpha Video Training
Results 1 to 4 of 4

Thread: Won't add records

  1. #1
    Member
    Real Name
    Bobbie Breaux
    Join Date
    Jun 2010
    Posts
    2

    Default Won't add records

    I created a form, and it was working fine. All of a sudden it won't let me add more than 2 records at a time. The form locks up, I hit escape, it asks if I want to save the record, I save it, close the form, open the form again and it allows me to enter 2 records. Any dea

  2. #2
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,644

    Default Re: Won't add records

    That sounds very abnormal.

    A sample (with step by step directions) showing the issue is in order.
    Please consider using your name rather than a 'handle'. We're a close knit community that knows each other by name.
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

  3. #3
    Member
    Real Name
    Rob Polley
    Join Date
    Nov 2005
    Posts
    439

    Default Re: Won't add records

    I agree with Al, but I'll also add that packing & reindexing frequently solves problems like this.

  4. #4
    "Certified" Alphaholic DaveM's Avatar
    Real Name
    Dave Mason
    Join Date
    Jul 2000
    Location
    Hudson, FL
    Posts
    6,026

    Default Re: Won't add records

    Bobbie,

    Does the alpha generated(default) form act the same way?
    Dave Mason
    dave@aldausa.com
    Skype is dave.mason46

Similar Threads

  1. Can't add new child records because parent grid has no records
    By Bill@TrackerSystems.com in forum Alpha Five Version 10 - Desktop Applications
    Replies: 2
    Last Post: 01-14-2010, 09:15 AM
  2. Can't add new child records because parent grid has no records
    By andi in forum Application Server Version 8
    Replies: 9
    Last Post: 07-11-2007, 04:19 AM
  3. Why won't it get all the records in query?
    By Damon Wallace in forum Alpha Five Version 5
    Replies: 4
    Last Post: 02-12-2004, 05:16 PM
  4. Alpha5v5 won't add/subtract correctly
    By Bill Collins in forum Alpha Five Version 5
    Replies: 4
    Last Post: 07-18-2003, 12:03 PM
  5. Records won't match
    By forskare in forum Alpha Five Version 4
    Replies: 3
    Last Post: 04-28-2002, 06:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •