I have a computer running Windows 98 in which alpha4 v8 went nuts today and decided that the license count was exceeded (BS, because we're well under the count).

After turning it off for about 20 minutes and back on, I can't set it to multi-user=yes (in defaults). This was done several times in spite of being aware of the fact that repeating a behavior in hopes of varying results is a sign of lunacy.

Every time I turn it on and save the changes, alpha says that I need to restart the program. When I re-start it, multi-user is back to "NO."

Here's what I've tried so far:

I have a feeling that the problem has to do with the computer's networking layer.

I tried reinstalling alpha4 with the network running and entering all the license numbers. Nope.

Also tried installing it in another computer, which is running Windows Server 2003 (where the defaults, by default, had multi-user set to "yes" out of the box) and then copying the alpha4v8 folder to Tina's computer. That didn't work either.

I found a dead-end discussion in alphafour's forums about this problem, so no solution there either.

I tried removing the netbeui protocol to no avail.

Reinstalled the netbeui protocol and still nothing.

I can't remove and reinstall the tcp/ip protocol because I'd loose the connection to this computer (I'm not on-site). I'll try this next week if nothing else comes up.

Any other ideas?