Alpha Video Training
Results 1 to 3 of 3

Thread: Printing Problems :-(

  1. #1
    Member
    Real Name
    Gary Chiu
    Join Date
    Jun 2011
    Posts
    2

    Default Printing Problems :-(

    Hello Forum Users,

    Have been through the related posts, but am still having issues printing, after a malicious virus attack. Here are the hardware details:

    Machine: Dell Dimension E310
    OS: Windows XP, SP 2
    A4: V7
    Printer: Panasonic KXP1124 (Dot Matrix)

    To date, I have reconfigured the printer as a Windows-based printer in A4, and verified it's existence in the prininfo.a4. It's there, and an entry for the KXP1124 exists. The printer prints test pages fine in Windows (as well as other Windows applications, e.g. Quicken)

    And for the record, this printer has been working fine before the virus attack. It's connected via a IEEE 1284 printer port to USB cable. However, everytime I try to print a record the screen goes blank and I get booted out to Windows. I am not able to see any error msg- happening too fast.

    At this point I am considering purchasing a dedicated IEEE 1284 printer card from Fry's instead of having to do the USB-to-1284 process. Any other suggestions, however?

    I thank you in advance for your suggestions!

    Gary

  2. #2
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,620

    Default Re: Printing Problems :-(

    Quote Originally Posted by Texas_Guy View Post
    after a malicious virus attack.
    Did you wipe the machine clean and reload the OS from scratch?
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

  3. #3
    Member
    Real Name
    Gary Chiu
    Join Date
    Jun 2011
    Posts
    2

    Default Re: Printing Problems :-(

    Did you wipe the machine clean and reload the OS from scratch?

    No, I did not. I used Malware Bytes to cleanup the various Adware that had infected the machine, then ran Kaspersky several times as good measure.

    I infer (and agree) that a clean install would be the way to go...unfortunately this is a client's machine. I am hoping something a little less drastic might be successful.

    Thank you for responding.

    TG

Similar Threads

  1. Still more printing problems
    By Steve Workings in forum Application Server Version 8
    Replies: 6
    Last Post: 10-08-2007, 11:58 AM
  2. Printing Problems
    By Stewart Spiers in forum Alpha Five Version 5
    Replies: 7
    Last Post: 09-28-2004, 10:45 PM
  3. Printing Problems
    By Ken Jankist in forum Alpha Five Version 4
    Replies: 2
    Last Post: 06-09-2003, 08:38 PM
  4. Printing Problems V7
    By Albert Cain in forum Alpha Four Versions 7 and 8
    Replies: 9
    Last Post: 12-29-2002, 06:26 PM
  5. printing problems
    By Sharon Stewart in forum Alpha Five Version 4
    Replies: 1
    Last Post: 01-31-2002, 06:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •