Alpha Video Training
Results 1 to 2 of 2

Thread: Field Validation Rules ...

  1. #1
    Member
    Real Name
    Fernando Gomez
    Join Date
    Sep 2011
    Posts
    42

    Default Field Validation Rules ...

    Hi,

    For some reason when I published my form to the web server, I noticed that my validation rules are not working. When you click on the submit button of the application and if you left any required fields empty, the field does not get highlighted but in the localhost it does works. Any idea why is acting like that?

    Thanks,

  2. #2
    "Certified" Alphaholic
    Real Name
    Lee Vasic
    Join Date
    May 2010
    Location
    Salt Lake City
    Posts
    1,209

    Default Re: Field Validation Rules ...

    I have the same issue.

Similar Threads

  1. Help - Validation/Field rules
    By Playball335 in forum Alpha Five Version 7
    Replies: 23
    Last Post: 04-30-2012, 03:07 PM
  2. Mutiple row field validation using validation xbasic
    By Scott Emerick in forum Application Server Version 10 - Web/Browser Applications
    Replies: 1
    Last Post: 06-22-2011, 01:22 PM
  3. Validation rules & validation xbasics
    By bob9145 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 2
    Last Post: 09-26-2010, 03:10 PM
  4. Where are these Validation Rules?
    By Steve Wood in forum Web Application Server v6
    Replies: 5
    Last Post: 03-08-2005, 06:49 AM
  5. Conditional validation in field rules
    By Tommy in forum Alpha Five Version 4
    Replies: 2
    Last Post: 04-09-2002, 06:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •