Alpha Video Training
Results 1 to 3 of 3

Thread: 500 Internal Server Error on pages with component after patch applied

  1. #1
    Member
    Real Name
    JoAnn Ristau
    Join Date
    Jul 2001
    Location
    Texas
    Posts
    188

    Default 500 Internal Server Error on pages with component after patch applied

    Hi,
    My beta expired, developer and app server. I re-downloaded the full and patch files for both today, and installed. Now I cannot log into my test web app, as the login page with the login component fails.

    Here is the error message:

    500 Internal Server Error
    Script Error
    Error:Script:" /quotes/qlogin.a5w" line:27
    x_LOGIN = a5w_run_Component(tmpl_LOGIN) 'SYSTEM GENERATED COMMENT - PLEASE DO N
    Property not found
    tmpl.override_settings subelement not found.


    If I remove the component and web security, I can access the page.

    I recreated the login component from scratch (nothing fancy, just used the built in login component) added to the login page, and republished. Same error.

    Have an in-house test web server running W2K3 for the app server. Developer on the same box. V11, Build 2169, system addins build 3791.

    Any ideas how to fix? Thanks.
    Land of the Free, Because of the Brave
    Support our US Military

  2. #2
    "Certified" Alphaholic
    Real Name
    eric
    Join Date
    Mar 2009
    Location
    Amsterdam
    Posts
    1,284

    Default Re: 500 Internal Server Error on pages with component after patch applied

    fixed in the next build oct 6 2011

  3. #3
    Member
    Real Name
    JoAnn Ristau
    Join Date
    Jul 2001
    Location
    Texas
    Posts
    188

    Default Re: 500 Internal Server Error on pages with component after patch applied

    Thank you!
    Land of the Free, Because of the Brave
    Support our US Military

Similar Threads

  1. 500 internal server error
    By wburchell in forum Application Server Version 10 - Web/Browser Applications
    Replies: 1
    Last Post: 03-17-2011, 12:46 PM
  2. 500 Internal Server Error
    By David Boomer in forum Application Server Version 10 - Web/Browser Applications
    Replies: 2
    Last Post: 10-18-2010, 11:38 PM
  3. Help with 500 Internal Server Error
    By jas in forum Application Server Version 9 - Web/Browser Applications
    Replies: 9
    Last Post: 08-17-2008, 10:09 PM
  4. 500 Internal Server Error
    By legacym in forum Application Server Version 8
    Replies: 13
    Last Post: 04-28-2008, 05:18 PM
  5. 500 Internal Server Error
    By Venture Administrator in forum Web Application Server v7
    Replies: 5
    Last Post: 02-04-2007, 11:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •