Alpha Video Training
Results 1 to 3 of 3

Thread: Need to know

  1. #1
    Member
    Real Name
    DAVID HAGAR
    Join Date
    Jan 2012
    Posts
    3

    Default Need to know

    Need to know if there is a version of alpha 4 that will run on windows xp / i was told alpha 4 v8 will ??
    Can anyone confirm that please and i may need some support to do a small project. Its been years since i worked with it / need a manual

  2. #2
    "Certified" Alphaholic
    Real Name
    Mike Christensen
    Join Date
    Nov 2005
    Location
    Michigan U.P.
    Posts
    5,937

    Default Re: Need to know

    Noticed that this is a duplicate thread to another posted earlier....not necessary really as most of us frequent all the boards. Understandable though seeing as how these are your first posts here! Welcome to the forums btw! Anywho...a4v8 works for XP and can be found at the AlphaSoftware "store".
    Mike
    __________________________________________
    It is only when we forget all our learning that we begin to know.
    It's not what you look at that matters, it's what you see.
    Henry David Thoreau
    __________________________________________




  3. #3
    Member
    Real Name
    Keith George
    Join Date
    May 2000
    Location
    Near Penzance Cornwall UK
    Posts
    205

    Default Re: Need to know

    Hi David,

    Yes, Alpha4v8 will work on XP. I have had an application running on v7 since 1999 with no problems (except human error).

    You will always find plenty of friendly help here, it's a great community.

    Regards,
    Keith

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •