Alpha Video Training
Results 1 to 2 of 2

Thread: ERROR: Error expanding Grid Part template: Function: 'convert_number' was not recogni

  1. #1
    Member Editor's Avatar
    Real Name
    Dave Shaw
    Join Date
    Nov 2008
    Location
    Cleveland, Ohio
    Posts
    230

    Default ERROR: Error expanding Grid Part template: Function: 'convert_number' was not recogni

    New Grid, with detail, click on grid for detail.
    No other changes made to the A5wcomp for this test.

    Server replies with:
    Error expanding Grid Part template: Function: 'convert_number' was not recognized

    I recently upgraded my dev machine, but have not touched the WAS yet.

    Any thoughts?

    Thanks as always.

    On another note: need tutor on E-mail options. Anyone interested?
    David Shaw
    Manager of Media Services and User Support
    Cleveland Museum of Art
    Cleveland, Ohio

  2. #2
    Member Editor's Avatar
    Real Name
    Dave Shaw
    Join Date
    Nov 2008
    Location
    Cleveland, Ohio
    Posts
    230

    Default Re: ERROR: Error expanding Grid Part template: Function: 'convert_number' was not rec

    I love finding solutions.
    Seems that the error was corrected when I applied the patch bringing both sides up to same version level. Why that made the difference I have no idea, although best practice would suggest that always. But then again, new patches have made a mess of things in the past.

    Have a good day all.
    David Shaw
    Manager of Media Services and User Support
    Cleveland Museum of Art
    Cleveland, Ohio

Similar Threads

  1. Error expanding Grid Part template: Function: 'convert_number' was not recognized
    By josevelez in forum Application Server Version 11 - Web/Browser Applications
    Replies: 21
    Last Post: 12-30-2011, 03:18 PM
  2. Error expanding Grid Part template: Column not found while getting result set data co
    By leetv in forum Application Server Version 11 - Web/Browser Applications
    Replies: 1
    Last Post: 12-14-2011, 07:46 PM
  3. Error expanding Grid Part template: Not found
    By jmsilva in forum Application Server Version 10 - Web/Browser Applications
    Replies: 0
    Last Post: 06-28-2011, 12:13 AM
  4. Error expanding Grid Part template: Column not found while getting result set data co
    By Atta in forum Application Server Version 10 - Web/Browser Applications
    Replies: 1
    Last Post: 10-24-2010, 08:54 PM
  5. Error expanding Grid Part Template: Not an open table
    By Eric Johnson in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 02-04-2010, 12:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •