Alpha Video Training
Results 1 to 3 of 3

Thread: System Haulted - Problem with Alpha 5 v.9 (and v.10, and v.11)

  1. #1
    Member
    Real Name
    Vladimir
    Join Date
    Mar 2012
    Posts
    2

    Default System Haulted - Problem with Alpha 5 v.9 (and v.10, and v.11)

    hi, everyone

    I have a question.

    When i try load app I get the followinge error message: "System Haulted" with button "ok" and "cancel". When i press button alpha 5 shut down.

    Several days ago, the application worked fine. What could have happened? how to determine the cause of failure? And how to fix this?

  2. #2
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,119

    Default Re: System Haulted - Problem with Alpha 5 v.9 (and v.10, and v.11)

    There is a place in the Settings, Preferences, Running Scripts where you can.........

    Specifies whether to display the Halt Script dialog if a script has been running for a long time.

    It's up to you to to handle what happens if you do halt the script.

  3. #3
    Member
    Real Name
    Vladimir
    Join Date
    Mar 2012
    Posts
    2

    Default Re: System Haulted - Problem with Alpha 5 v.9 (and v.10, and v.11)

    Thanks for the reply, but I have not found the settings Running Scripts
    I turned on logging, so that there is written after the launch

    Code:
    Startup Log for Alpha Five version 10.0 Build 2485 - Thu Mar 22 10:48:51 2012
     
    
    [0 Ms. since start] Starting Alpha Five [Task - 0 Ms.]
    [0 Ms. since start] Setting Process Affinity to Primary Processor [Task - 0 Ms.]
    [0 Ms. since start] Loaded Error Messages [Task - 0 Ms.]
    [0 Ms. since start] Loaded Themes [Task - 0 Ms.]
    [0 Ms. since start] Started Memory Manager [Task - 0 Ms.]
    [0 Ms. since start] Processed Command Line Arguments [Task - 0 Ms.]
    [0 Ms. since start] Checked Environment [Task - 0 Ms.]
    [0 Ms. since start] Loaded Registry Information [Task - 16 Ms.]
    [0 Ms. since start] Initialized Window Environment [Task - 0 Ms.]
    [0 Ms. since start] Registed OLE and Shell Classes [Task - 15 Ms.]
    [0 Ms. since start] Initialized Progress Dialog [Task - 0 Ms.]
    [0 Ms. since start] Processed override arguments for window [Task - 0 Ms.]
    [0 Ms. since start] Loaded Icon [Task - 0 Ms.]
    [0 Ms. since start] Created Frame Window [Task - 32 Ms.]
    [0 Ms. since start] Loaded accelerators [Task - 0 Ms.]
    [0 Ms. since start] Loaded position from registry [Task - 47 Ms.]
    [0 Ms. since start] Initialized Main Window [Task - 0 Ms.]
    [0 Ms. since start] Initialized OS Handlers [Task - 0 Ms.]
    [0 Ms. since start] Initialized Module State [Task - 0 Ms.]
    [0 Ms. since start] Initializing Runtime DLLS [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Engine [Task - 0 Ms.]
    	[0 Ms. since start] Initializing DB Session [Task - 15 Ms.]
    	[0 Ms. since start] Initializing Mail [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Network [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Browse [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Scripting [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Utilities [Task - 16 Ms.]
    	[0 Ms. since start] Initializing Input [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Debugger [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Language [Task - 78 Ms.]
    	[0 Ms. since start] Initializing Rule [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Card [Task - 31 Ms.]
    	[0 Ms. since start] Initializing StatusBar Window [Task - 16 Ms.]
    	[0 Ms. since start] Created Startup Session [Task - 0 Ms.]
    	[0 Ms. since start] Running Startup Code [Task - 0 Ms.]
    		[0 Ms. since start] Opened C:\Program Files (x86)\a5V10 Runtime\startup.AEX  [Task - 0 Ms.]
    		[0 Ms. since start] Loading functions from C:\Program Files (x86)\a5V10 Runtime\startup.AEX [Task - 0 Ms.]
    		[0 Ms. since start] Successfully loaded functions. [Task - 0 Ms.]
    	[0 Ms. since start] Finished Running Startup Code [Task - 203 Ms.]
    	[0 Ms. since start] Initializing Language Post-init Startup [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Card Controls [Task - 16 Ms.]
    	[0 Ms. since start] Initializing User Interface [Task - 0 Ms.]
    	[0 Ms. since start] Initializing RTF Editor [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Report Utility [Task - 15 Ms.]
    	[0 Ms. since start] Initializing Report Printing [Task - 16 Ms.]
    	[0 Ms. since start] Initializing Resources [Task - 0 Ms.]
    	[0 Ms. since start] Initializing Print Preview [Task - 0 Ms.]
    	[0 Ms. since start] Initialized Fonts [Task - 0 Ms.]
    	[0 Ms. since start] Initialed SPELLCHECKER [Task - 0 Ms.]
    	[0 Ms. since start] DLLS Loaded [Task - 0 Ms.]
    [0 Ms. since start] Finished Initializing Runtime DLLS [Task - 421 Ms.]
    [0 Ms. since start] Initialized Menu Bar [Task - 0 Ms.]
    [0 Ms. since start] Initialized COLOR Scheme [Task - 0 Ms.]
    [0 Ms. since start] Updated Registry [Task - 0 Ms.]
    [0 Ms. since start] Initializing Addins [Task - 0 Ms.]
    	[0 Ms. since start] Initialized path information [Task - 0 Ms.]
    	[0 Ms. since start] Opening ALPHA5 Addin. [Task - 16 Ms.]
    	[0 Ms. since start] Attempting to open AEX image [Task - 0 Ms.]
    		[0 Ms. since start] Opened C:\Program Files (x86)\a5V10 Runtime\ALPHA5.AEX  [Task - 0 Ms.]
    		[0 Ms. since start] Opened C:\Program Files (x86)\a5V10 Runtime\system.AEX  [Task - 0 Ms.]
    		[0 Ms. since start] Loading functions from C:\Program Files (x86)\a5V10 Runtime\system.AEX [Task - 0 Ms.]
    		[0 Ms. since start] Successfully loaded functions. [Task - 188 Ms.]
    		[0 Ms. since start] Starting Addin scripts - initialize timer to 0 [Task - 15 Ms.]
    			[0 Ms. since start] Run Addin Script startup_000activexnames [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_050_decodeLicense [Task - 16 Ms.]
    			[0 Ms. since start] Opened C:\Program Files (x86)\a5V10 Runtime\themes\modern.AEX  [Task - 0 Ms.]
    			[0 Ms. since start] Loading functions from C:\Program Files (x86)\a5V10 Runtime\themes\modern.AEX [Task - 0 Ms.]
    			[0 Ms. since start] Successfully loaded functions. [Task - 15 Ms.]
    			[0 Ms. since start] Run Addin Script startup_060_theme [Task - 47 Ms.]
    			[0 Ms. since start] Checking if ocx and dlls are already registered [Task - 203 Ms.]
    			[0 Ms. since start] Set license for suite controls [Task - 344 Ms.]
    			[0 Ms. since start] Run Addin Script Startup_100_Register_Controls [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script Startup_a5controls [Task - 78 Ms.]
    			[0 Ms. since start] Run Addin Script startup_addins2 [Task - 297 Ms.]
    			[0 Ms. since start] Run Addin Script startup_browse_events [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_cs_AlphaDAO [Task - 15 Ms.]
    			[0 Ms. since start] Run Addin Script startup_hardcards [Task - 16 Ms.]
    			[0 Ms. since start] Run Addin Script startup_html_controls_utility_functions [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_httpd [Task - 63 Ms.]
    			[0 Ms. since start] Run Addin Script startup_load_user_addins [Task - 125 Ms.]
    			[0 Ms. since start] Run Addin Script startup_locale [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script Startup_queries [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_RunOnFirstStart [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_set_Exe_Location [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_settings [Task - 31 Ms.]
    			[0 Ms. since start] Run Addin Script startup_sys_color_set [Task - 16 Ms.]
    			[0 Ms. since start] Run Addin Script startup_toolbar_dragbtn [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_toolbar_style [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_trace [Task - 0 Ms.]
    			[0 Ms. since start] Run Addin Script startup_xdialog_context [Task - 16 Ms.]
    			[0 Ms. since start] Run Addin Script startup_xdialogMacroCommands [Task - 0 Ms.]
    		[0 Ms. since start] Executing autoexec from C:\Program Files (x86)\a5V10 Runtime\ALPHA5.AEX [Task - 1344 Ms.]
    		[0 Ms. since start] Loading functions from C:\Program Files (x86)\a5V10 Runtime\ALPHA5.AEX [Task - 0 Ms.]
    		[0 Ms. since start] Successfully loaded functions. [Task - 0 Ms.]
    			[0 Ms. since start] Registering Addin Methods [Task - 0 Ms.]
    			[0 Ms. since start] Registered Addin Methods [Task - 31 Ms.]
    [0 Ms. since start] Initialized Addins [Task - 1594 Ms.]
    [0 Ms. since start] Initialized Card Environment [Task - 16 Ms.]
    [0 Ms. since start] Initialized Action Editor [Task - 0 Ms.]
    [0 Ms. since start] Initialized field rule system [Task - 0 Ms.]
    [0 Ms. since start] Loaded custom controls [Task - 15 Ms.]
    [0 Ms. since start] Finishing [Task - 0 Ms.]
    [0 Ms. since start] Finished [Task - 0 Ms.]
    [0 Ms. since start] Determining Edition [Task - 16 Ms.]
    [0 Ms. since start] Running Startup [Task - 0 Ms.]
    [0 Ms. since start] Ran Startup [Task - 0 Ms.]
    [0 Ms. since start] Startup Logging Complete [Task - 0 Ms.]
    Do you have any other ideas about the problem?

Similar Threads

  1. HELP!!! Security System Problem
    By David Boomer in forum Alpha Five Version 10 - Desktop Applications
    Replies: 0
    Last Post: 02-08-2010, 10:41 AM
  2. Problem with hiding the system toolbar
    By rfha in forum Alpha Five Version 7
    Replies: 11
    Last Post: 07-08-2006, 02:28 PM
  3. Naviation system display problem
    By René Stout in forum Alpha Five Version 7
    Replies: 4
    Last Post: 10-01-2005, 05:25 AM
  4. Navigation system: button problem
    By René Stout in forum Web Application Server v6
    Replies: 0
    Last Post: 09-13-2005, 11:40 PM
  5. Help with solving a system problem
    By Graham Wickens in forum Alpha Five Version 4
    Replies: 4
    Last Post: 05-25-2001, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •