Alpha Video Training
Results 1 to 5 of 5

Thread: Email screen not showing message pane

  1. #1
    Member
    Real Name
    Steve Vosper
    Join Date
    Aug 2010
    Location
    Lake Taupo, New Zealand
    Posts
    177

    Default Email screen not showing message pane

    Here's a strange one..

    When I click on Email to either send a messgae or create a template, the screen greys out the actual message pane. It shows the To, From, Subject lines, etc, and these can be completed, but trying to type in text, or enter a field via the Insert Mailmerge Field doesn't do a thing..

    Anybody else had this problem..?

  2. #2
    Member
    Real Name
    Steve Vosper
    Join Date
    Aug 2010
    Location
    Lake Taupo, New Zealand
    Posts
    177

    Default Re: Email screen not showing message pane

    54 views and no replies..?

    Is there any possibility that an Alpha employee may want to help................?

  3. #3
    "Certified" Alphaholic Ted Giles's Avatar
    Real Name
    Ted Giles
    Join Date
    Aug 2000
    Location
    In the Wolds, Louth, Lincolnshire, UK
    Posts
    4,405

    Default Re: Email screen not showing message pane

    Steve. Cannot replicate behaviour.
    Post sample database please.
    Ted Giles
    Example Consulting - UK
    .

    http://ec12.example-software.com//
    See our site for Alpha Support, Conversion and Upgrade.

  4. #4
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,119

    Default Re: Email screen not showing message pane

    See if this solution from another thread is pertinent.

    Re: Greyed out email in runtime version
    EUREKA - THE SOLUTION.

    I have finally discovered why the email message area was greyed out on the RunTime version of Alpha5, quite by accident. I was about to uninstall Alpha5 Runtime from my colleagues computer and was looking through the program directory for an uninstall icon when I came across a file DHTMLED (a Windows Installer Package) I ran the installer and hey presto the email application works fine. So thank you Ted for your patience and hopefully this might help other people.

  5. #5
    Member
    Real Name
    Steve Vosper
    Join Date
    Aug 2010
    Location
    Lake Taupo, New Zealand
    Posts
    177

    Default Re: Email screen not showing message pane

    Stan - searched for this DHTMLED file and there it was - ran it and everythings seems to work fine..

    (Strange thing is I've never had Runtime installed on this machine)

    Many thanks to Ted and yourself for your help..
    Last edited by Steviev; 04-06-2012 at 01:25 AM.

Similar Threads

  1. Tabbed UI Pane - dimensions of Pane Tab
    By MarionT in forum Application Server Version 11 - Web/Browser Applications
    Replies: 0
    Last Post: 03-16-2012, 11:50 PM
  2. After Login, main screen in application will not open, error message
    By dchiass in forum Alpha Five Version 10 - Desktop Applications
    Replies: 6
    Last Post: 06-23-2011, 11:18 PM
  3. Security - Showing on the main screen AFTER sign in, sign off and the user name
    By Atta in forum Application Server Version 10 - Web/Browser Applications
    Replies: 10
    Last Post: 12-23-2010, 03:03 PM
  4. email message
    By DoubleShufty in forum Alpha Five Version 9 - Desktop Applications
    Replies: 4
    Last Post: 06-12-2008, 01:43 PM
  5. Menu bar not showing in full screen
    By Mary Nickerson in forum Alpha Four Versions 7 and 8
    Replies: 1
    Last Post: 01-26-2005, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •