Results 1 to 2 of 2

Thread: License activation issue

  1. #1
    Member
    Real Name
    Jonathan Duncan
    Join Date
    Jul 2010
    Posts
    12

    Default License activation issue

    I deactivated my license on one server and activated it on another ( moving to another server). When I received an error that the afas.dll file could not be written to. Now alpha 5 thinks that the license has been activated, but my server shows that it is unlicensed and I am unable to deactivate it on my new server to try again.

    I'm desperate for help.

    Thanks,

  2. #2
    Member Khanafi's Avatar
    Real Name
    Khanafi
    Join Date
    Jun 2016
    Location
    Indonesia
    Posts
    26

    Default Re: License activation issue

    Try to request deactivation of your licences in here

    https://www.alphasoftware.com/alpha-...vation-request

    and hope they help you out

Similar Threads

  1. License activation - help needed, please
    By Urbansoul in forum Application Server Version 11 - Web/Browser Applications
    Replies: 4
    Last Post: 02-08-2012, 12:35 PM
  2. Product activation and disperse license keys.
    By wburchell in forum Alpha Five Version 10 - Desktop Applications
    Replies: 2
    Last Post: 07-07-2010, 05:47 PM
  3. License Issue
    By gregz in forum Web Application Server v7
    Replies: 3
    Last Post: 11-02-2005, 02:20 PM
  4. Activation Number Issue
    By PhilD in forum Alpha Five Version 6
    Replies: 5
    Last Post: 10-11-2004, 10:22 PM
  5. License Issue
    By Shahin Cassim in forum Alpha Five Version 5
    Replies: 2
    Last Post: 07-28-2003, 04:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •