Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Cannot login to my application...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot login to my application...

    Everything was working fine last night. I went to sleep and woke to find that now I cannot login to my application.

    I've restarted WAS twice, rebooted the machine, and republished the entire project and nothing.

    I've check the security settings and everything is kosher. I don't understand what is happening here.

    Can anyone shed some light on this? Is this a WAS issue?

  • #2
    Re: Cannot login to my application...

    To clarify,

    It seems that when I type in the correct username / password the page just reloads the login page. But if I type in an incorrect username / password I get the "Login Information Incorrect" message.

    Comment


    • #3
      Re: Cannot login to my application...

      Are you using a tabbed UI with login feature ?
      Frank

      Tell me and I'll forget; show me and I may remember; involve me and I'll understand

      Comment


      • #4
        Re: Cannot login to my application...

        I figured it out. I cleared out my browser's cache. Never had that problem before, it freaked me out.

        Thanks Frank!

        Comment


        • #5
          Re: Cannot login to my application...

          what web browser where you using when you had the login issue. Also has the issue come back after you were able to get it working?
          David Brown

          Comment


          • #6
            Re: Cannot login to my application...

            Sorry for bumping this thread but since issue I am experiencing is similar, thought it best to add it in here.
            I have setup a tabbed UI application with login facility. Did manage for a time to publish the app with remote test and run through tests to login which worked fine.
            On a second try, the page is loaded ok, but login doesn't process ( I enter the credentials, press login button but nothing happens). Puzzled because test of the same using a local browser (local to development machine) works fine.

            I have tried the following
            1). Refresh/restart the server (btw, working from development machine and not actual WAS server)
            2). cleared cache on the ipad that I am using for remote test

            All above not clear this error and I am not sure where next to check.

            Anyone suffered this?

            Regards


            update: noted that the URL http://192.168.1.76//TabbedUI_secure_web_tabUI.a5w?remoteTest=true&102342512 gives error since this generated URL from the publish process inserts an extra "/" as highlighted. I removed it from the Ipads entry as well as a second PC in same Wifi range and all works fine now.
            Last edited by kotinkarwak; 05-21-2015, 05:45 AM.
            Regards,

            Kotin Karwak
            Developer Edition
            Version 12.3 Build 2684
            System Addins: Build 4438
            Build machine Windows Vista
            Skype: mateso08

            Comment


            • #7
              Re: Cannot login to my application...

              Just for future reference, I had a similar problem with a page that had a UX with login component. I discovered that some Xbasic that I had running in the background to set some session variables was (Somehow) running before the login was completed so it screwed up the login process. It was weird that sometimes it worked and sometimes it worked the second time (as the session variables were cached). Anyway, I put the code in a different (later firing) event in the UX and everything worked fine again. I thought I'd mention it in case it's helpful to anyone.

              Comment

              Working...
              X