Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Run as Administrator in Win 7 and files do not show up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Run as Administrator in Win 7 and files do not show up

    Hello all,

    I've begin to tinker with Alpha Five again and am glad to have the chance. Love Alpha's products as it can make life SO much more simple.

    In the process, I've setup some tables, sets, forms, and reports that I created years ago and am starting to use them again. Works well, so far. Tried creating a button to Email a Report. Upon hitting the button to email the report, received a message advising to that the PDF driver is not installed asking if I want Alpha Five to try to install it. I select yes and am told I need to log onto computer with administrator privileges and I am on as administrator. To comply, I right click on the program and select "Run as Administator". Program loads fine HOWEVER, many of my tables and sets and forms and reports do not display and are missing. When I load program normally, they all return. Weird.

    While I do not think the missing files when running as administrator are an alpha problem, thought maybe somebody may know how to correct that and offer a solution. I am hopeful.

    Also, would appreciate a point in the right direction on being able to get the Alpha PDF driver going.

    God it feels good to be working with A5 again. This software beats the heck out of anything out there. You should see how some of the people at "corporate" do things where tons of time could be saved by using A5.

    Thanks in advance for help and suggestions.

    Mike
    Thank you,
    Mike Konoff

  • #2
    Re: Run as Administrator in Win 7 and files do not show up

    Show us a screenshot of the detail view of the tables/sets tab of the control panel. Are your table in multiple directories?

    Come to think of it, I don't believe A5V9 is win7 compatible. Are you running in XP compatibility mode?
    There can be only one.

    Comment


    • #3
      Re: Run as Administrator in Win 7 and files do not show up

      All tables & sets "look" like they're in the same directory, which is...

      c:\program files\a5v9\aero

      However, I have found another location, as follows...

      c:\users\Mike Konoff\AddData\Local\VirtualStore\Program Files\a5v9\aero

      Looks like when I was working with A5 running in Win7 mode, the files went into the virtual directory while A5 displayed everything in the c:\Program Files\A5v9\aero folder.

      When I go in WinXP mode, only the files that are in the shorter c:\Program Files\a5v9\aero folder are displayed and not the files in the virtual folder.

      I'll try and get that all straightened out and see if I can get the PDF to work then & report back.

      Thanks!
      Mike
      Thank you,
      Mike Konoff

      Comment


      • #4
        Re: Run as Administrator in Win 7 and files do not show up

        If I remember correctly, the general advice is to install Alpha outside the program files directory under win7. Especially a non compatible version and double especially the database files themselves.
        Last edited by Stan Mathews; 03-28-2013, 06:50 PM.
        There can be only one.

        Comment


        • #5
          Re: Run as Administrator in Win 7 and files do not show up

          I set it up to run in WinXP mode and moved files from the virtual directory to the one they should be in. I was able to get the PDF to send when using A5's built in emailer. Won't work when set to send using Outlook 2010, which I wouldn't necessarily expect since 2010 is much newer version than A5V9.

          While I'd rather have it send via Outlook so that I can have a copy in my sent folder, I can always CC: or BCC: myself and have the email in a folder in outlook.

          What's the reasoning for installing the non-compatible version of Alpha outside of the program files folder as well as the database files?
          Thank you,
          Mike Konoff

          Comment


          • #6
            Re: Run as Administrator in Win 7 and files do not show up

            I think so win7 doesn't try to "manage" it/them for you.
            There can be only one.

            Comment


            • #7
              Re: Run as Administrator in Win 7 and files do not show up

              I think Stan covered this well.

              I been running v7 on win7 since win7came out.

              developer goes into c:\program files (x86) and app into c:\whatever folder you want and run as xp

              runtime goes into c:\whatever folder you want except program files & protected places and app as above and run as xp

              Actually, I don't worry much about compatibility, but it may have to be in some cases.
              Dave Mason
              dave@aldadesktop.com
              Skype is dave.mason46

              Comment

              Working...
              X